Sign in to follow this  
Guest crotiusf16

DEP problem in XP

Recommended Posts

Good dayI wonder if there is anyone that can tell me how do I disable DEP? I have 2 HDDs; 40Gig and 80GigThis problem appeared about 1 week ago. I have been trying to find an easy solution for this, no such luck here. Please I can't load anything now, then this DEP appears and closes everything.Thanks.Corrie

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

1. Click Start2. Select Control Panel3. Select System4. Click the Advanced tab5. In the Performance region select Settings6. Click the Data Execute tab in the dialog box that opens7. Select Turn on DEP for all programs and services except for those I select8. Click Add.9. The open dialog box will open. Browse and select your application.10. Click Open11. Click Apply12. Click Ok13. RebootIt's not a great idea to disable it completely, only for those apps that don't work properly with it. Aaron

Share this post


Link to post

Thanks Aaron, will try this way.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this