Archived

This topic is now archived and is closed to further replies.

Guest Shalomar

Voice thru headset, engines thru speakers

Recommended Posts

I met someone on Multiplayer who claimed he was able to set up hearing voice thru his headset while his engine sound came thru his speakers. He also claimed he did NOT have a second soundcard.According to him, he had to change some settings both in the game and out of it, but that was as far as the explanation went.Does anyone else know how to set this up? I use SoundMax onboard audio on a M2N-32 SLI motherboard.Thanx in advance...:-beerchugDonald T.FLYing? It's cool. Trillions of birds and insects can't be wrong.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can do this too, I have a USB headset. I believe it only works with USB headsets, since FSX can detect the headset as a different device to the soundcard and hence direct voice comms to the headset instead of the sound card.

Share this post


Link to post
Share on other sites

>>I believe it only works with USB headsets, since FSX can>detect the headset as a different device to the soundcard and>hence direct voice comms to the headset instead of the sound>card.That it correct, you will need a USB headset. Windows will identify the headset as a new sounddevice. When flying online you can direct your radiocom via TeamSpeak or different software to your headset and at the same time hear your eniginesounds through your speakers. As real as it gets...rgds,Ben

Share this post


Link to post
Share on other sites

Hello, I can do this with the onboard card and another PCI card. No USB headphones here. In the Config Menuin FSX you can select a sound device for SOUNDS an the other for VOICE.RegardsMiguel

Share this post


Link to post
Share on other sites

I have a USB headset. Could I get a step by step of how to set it up please? When I plug in the headset using USB all my sound comes thru the headset. How do I send engine noise to the speakers?EDIT: I figured it out, so I will post the step by step.I plugged in the USB headset. I then went to "control panel", "sounds and audio". On the "audio" tab I set sound playback default device to "Soundmax HD" (my onboard audio). I set default recording device to USB headset. Then on the "voice" tab I set voice playback and voice recording to USB headset.I then started FSX and went into the sound settings page. I set sounds to Soundmax HD and voice to USB headset.All done, works like a charm.Best Regards, Donald T.:-waveFLYing? It's cool. Trillions of birds and insects can't be wrong.

Share this post


Link to post
Share on other sites

Well it works like a charm on Gamespy. I have now noticed that voice on Teamspeak still comes thru my speakers. Any suggestions?Thanx in advance...:-beerchugDonald T

Share this post


Link to post
Share on other sites