Archived

This topic is now archived and is closed to further replies.

Mace

Third party aircraft

Recommended Posts

After I reinstalled FSX and added a few third party aircraft, all the aircraft, in external view, are gray. (Default aircraft are ok.) There is not any paint shown anywhere. I checked my settings and I could not find anything there that would create this dilema. I had used these same aircraft in FSX before I uninstalled it and never has a problem.Is there anyone out there that have any indication as to what I did wrong and a way to correct it so my airplanes and heli's will show in their painted glory. I have tried to attach a picture of the P-38 in flight.I use a homemade computer with an Intel 6600 duo-core chip with an nVidea 8800GTS Video card and 4GB of memory.Thanks in advance.Frank Z.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes. I apologize, I forgot to mention the Acceleration addon. In the past, it didn't make any difference. With the 8800 GTS, it does use DX10.

Share this post


Link to post
Share on other sites

Try it in DX9 mode, and see if that makes any difference.Not all add-on aircraft are going to be compatible with DX10 mode.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites