Archived

This topic is now archived and is closed to further replies.

Highmike

Vista problem with getting to fsx.cfg folder

Recommended Posts

Yes i know lots of people have had this problem, but mine seems a little different from what i have searched for, so please read on if you can help.When I search for the cfg it is not there. Hidden files has been changed to be able to be read.So when I go to Documents and Settings to go down the sub-folders to find the program it says access is denied. What is a little strange is that there seems to be a number of folders (including documents and settings that all have the shortcut link on them rather than the folder itself. Does anybody know how to fix this?Thanking you in advanceNeville

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to Avsim.First you have to open your Control Panel and select Folder Options where you can select the Show Hidden Files and Folders option. If you are a Vista user then you will find your fsx.cfg file in the following location:C:UsersYour User NameAppDataRoamingMicrosoftFSXIf you are a Vista user and you have trouble accessing the file then you may have to give yourself special permission to do so. Vista is big on a security feature called User Account Control, and you'll find that you have to provide permission to access a lot of files or folders. Simply right click on the file or folder and select Properites from the menu. Hit the Security tab where you can view the list of permissions. To give yourself access to a file you hit the Edit button and select the group or user name you want to provide permission to, and select the level of access required such as the Full control which will allow you to read and write to your fsx.cfg.I hope this helps.Mike.

Share this post


Link to post
Share on other sites