Archived

This topic is now archived and is closed to further replies.

jdk2

Wierd crash in FSX...need advice.

Recommended Posts

I don't know what happened but I can only fly at certain airports in FSX. I tried going to KLAX and FSX crashed. I tried KLAS and it crashed. My home airport works (KABE), and other selective ones worked in Ohio and Kentucky and others. There is no rhyme or reason to it. I deleted my CFG, I changed Nvidia drivers, I've even done a restore, but nothing is working. I'm at a loss on this.Please don't tell me I have to totally reinstall FSX and all my addons!Is there a repair? This seems to be a "Scenery" type crash. I do use FEX and GEX. I would really like to hear some suggestions. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Stan,If you put Disc 1 in the DVD tray, it should offer the repair option. It's worth a shot.Regards,Jim Karn

Share this post


Link to post
Share on other sites

Thanks, Jim.I'm taking your advice, and it's running right now as I write this. Tell me, after I do a REPAIR, do I have to reinstall SP1 and Acceleration?Stan

Share this post


Link to post
Share on other sites

Probably would have been best to uninstall Acceleration and SP-1 prior to the repair.Regards,Jim Karn

Share this post


Link to post
Share on other sites

Well...unfortunately, the repair didn't work. Now FSX crashes BEFORE the sim even starts. No music...no anything. I'm going to reinstall. It's probably time to do it now. I did uninstall Acceleration too, and for some reason, I cannot even reinstall that program. The disk doesn't boot up even after cleaning it, trying to open it in explorer, and trying everything else. It just flickers. It's not the CD or DVD drives because other disks work. Looks like I'll have to get a new Acceleration disk, too.What a terrible Friday for me and FSX....Oh well.Stan

Share this post


Link to post
Share on other sites

Ah, maybe not. It may have something to do with the different versions now installed in a less than optimal manner.Uninstall Acceleration. then SP1, then FSX. Clean out any remnents of FSX in your My Documents folder as well as any left over FSX folders.Install FSX RTM.Install Acceleration which will put SP1 on there anyway and see if it works.And hope for the best. ;)Regards,Jim Karn

Share this post


Link to post
Share on other sites

Well, I reinstalled FSX today. Took a LONG time. I really tried to do it right. After total deletions last night, I woke up today and defragged, installed FSX, SP1, Acceleration (went well), FS Genesis, GEX,FEX, and put Pool Size Buffers of 5,000,000 into config. Haven't loaded any Megascenery or additional planes yet...except the Carenado Mooney and HD panel, and things are going well to this point. I'm doing another defrag now with the TRIAL VERSION of Ultimate Defrag 2008. I've heard good things about this program, and if it works well, I will buy it. I've got to make sure my settings in FSX were as they were before, because I used to have a really smooth FSX experience.I'm kind of happy doing this, because I truly believe that after time, unfortunately, FSX becomes bogged down with various addons and tweaks, and eventually, something goes wrong.IF this hasn't happened to you, consider yourself lucky. I truly expect to have FSX "humming" in a few days, but until then, I guess I'm having fun putting it all together again, and doing some great VFR flying.Like I always TRY to say: When you have some lemons (self-induced)...make lemonade!

Share this post


Link to post
Share on other sites

What a mess, huh? :)You'll find the sim works better than ever after all of this. Glad all is going well and hopefully it will stay that way.Regards,Jim Karn

Share this post


Link to post
Share on other sites