Archived

This topic is now archived and is closed to further replies.

WebMaximus

CH USB pedal calibration problem

Recommended Posts

Hi,Where does FSX save the config for your joystick settings? I have just reinstalled FSX from scratch and no matter how I try using both the deadzone and sensitivity gauges I can't get the 'BRAKE' message to disappear from screen even though I not even touch my pedals.TIA,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check each of your "joystick" button settings within the controls dialogs: one of them has been assigned to the brakes in addition to the period - and it's on.pjASUS P5B; C2D E6600 oc @3.346gig; nVidia 8900GTX; 2gig OCZ PC2-8000 Platinum; TripleHead2Go 3x19" VA926; Homebuilt yoke and pedals, throttle quadrant and 6-pack thrust levers + TRackIR4, VoxATC - no blurries and good for another year. . . :+

Share this post


Link to post
Share on other sites

Thanks for the tip but I've already checked this and I have nothing else assigned to the brakes but the pedals.This is driving me nuts...any other tips what can cause this? Again, what happens is that when I don't touch the pedals I always have this BRAKE message in the bottom left corner of FSX and when I press the pedals one at a time the message changes to Differential brakes which is correct and then when I release the pedals the BRAKE message returns.Also I'm not quite sure if I should use the Reverse options, I have a vauge memory this is how I had it setup before the reinstall of FSX but now that doesn't seem to make any difference - I have tried both ways.Also I'm still wondering where all these settings for your key/axis assignments are saved in FSX? I have my old fsx.cfg saved but I couldn't find anything about controllers when I checked it...remember in FS9 that was where these settings were found.EDIT: Just after posting this I finally solved the problem and must say I can't see the logic but what fixed it was to adjust the sensitivity to MAX?!? Before this I had tried decreasing the sensitivity which to me feels logical but appearently it was the other way around...when you adjust the sensitivity to MAX that makes the brakes/pedals LESS sensitive...hmm...;)?!Regardless I'm happy I have brakes again working the way they should!!

Share this post


Link to post
Share on other sites

On my system, I always have to click "Reverse" on the brake assignment screen in FS. If I don't, the brakes are always on when I'm not stepping on them.

Share this post


Link to post
Share on other sites

.. I think David might be onto something here....:-lol

Share this post


Link to post
Share on other sites

>On my system, I always have to click "Reverse" on the brake>assignment screen in FS. If I don't, the brakes are always on>when I'm not stepping on them.This is how I have it setup too but like I said in my post above what finally solved the problem was to increase the sensitivity to 100% but leave the Deadzone settings at default strange enough.Thanks anyway for trying to help!

Share this post


Link to post
Share on other sites

>>On my system, I always have to click "Reverse" on the brake>>assignment screen in FS. If I don't, the brakes are always>on>>when I'm not stepping on them.>>This is how I have it setup too but like I said in my post>above what finally solved the problem was to increase the>sensitivity to 100% but leave the Deadzone settings at default>strange enough.>>Thanks anyway for trying to help!I used to have the exact same problem however I resolved it differently. The solution for me is to just press both toe bakes down all the way and at the same time. The brake message then dissappears and the pedals function normally. No need to play with sensitivity.

Share this post


Link to post
Share on other sites

>I used to have the exact same problem however I resolved it>differently. The solution for me is to just press both toe>bakes down all the way and at the same time. The brake message>then dissappears and the pedals function normally. No need to>play with sensitivity.Did try that amongst many other things when having this problem, however all is fine now and back to normal and I now have the sensitivity at MAX and will not touch these settings beeing afraid that the problem might come back ;)

Share this post


Link to post
Share on other sites