Archived

This topic is now archived and is closed to further replies.

Guest firehawk44

How to reduce shimmering

Recommended Posts

I'm just curious if there's any good techniques out there to reduce shimmering of terrain and autogen in FSX. I have an Nvidia Geforce 8800 GT if that makes any difference.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,are you using DX10 Preview? If so, try not to - it produces a lot of good things ... and a lot of shimmering.Eagle

Share this post


Link to post
Share on other sites

Nope just DX9 in WinXP - I'll try upping the AF and AA, have it set to 8x / 2x respectively right now.

Share this post


Link to post
Share on other sites

The most significant thing you can do to reduce shimmering in FSX or FS2004, with a nVidia card, is to set the "Negative LOD" setting, to "Clamp".It often defaults to "Allow" which causes all the shimmering.Set it over to Clamp and I guarantee a huge improvement.Roy G. Biv.

Share this post


Link to post
Share on other sites

Already on clampDoes having a widescreen monitor make a difference? I run at 1680x1050

Share this post


Link to post
Share on other sites

LOL. Another person who can't find a solution for reducing shimmering... It is frustrating though as I recall I almost went ballistic and lost interest in the product until I discovered the solution. I have a 30" monitor running FSX at 1680x1050 and I have nearly no shimmering (I don't think you can get rid of it totally). I keep my Nvidia display settings set to default EXCEPT the texture lod is set to "clamp" (as stated in an earlier thread above). That IS the solution to getting rid of 98% of shimmering in FSX and I'm sorry it's not working for you. I have seen some shimmering in commercial addons that reduced the level of detail in scenery objects (such as trees) to the bare minimums thereby creating the illusion of shimmering but I can live with it as they did it to improve performance of their product and it's not that big of a deal (one product is Aerosoft's London City scenery). I have the Vista 32 OS and that might be why you cannot stop shimmering and others can. I have also turned OFF autogen completely. I see no reason for the extra load on fps so turned it off. You also have to make sure AA and AF are on in the FSX config settings or things can get really ugly with the shimmering. One last suggestion: This topic has been discussed frequently on this forum and I suggest you do a search on AVSIM using 'shimmering' as your keyword. Perhaps you'll get a recent solution that works for your particular system. Good luck!Best regardsJim

Share this post


Link to post
Share on other sites