Sign in to follow this  
Guest

xml sound question

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

You have to add these phrases to the fs2002.cfg:[OLDMODULES]FSSound.dll=1SOARRec.dll=1SOARRec.dll=1 is on my computer. If you don't have it, you won't have to write in into the fs2002.cfg!!!About the Code:Try this:(>K:TOGGLE_MASTER_BATTERY) (>K:TOGGLE_AFTERBURNER1)&I don't know if the 1 in front of the Afterburner-event has any sense for the gauge sound!!! Cause the sound is played if switching from 0 to 1 and also from 1 to 0!!!Regards,Harry :-)

Share this post


Link to post
Share on other sites

Hi gang.To use the FSSound.dll module in FS2002.cfg, you have to create a section named &l;OLDMODULES&r; and under enter your cmd.Ex.:&l;OLDMODULES&r;FSSound.dll=1

Share this post


Link to post
Share on other sites

Hello Opedrosa.Bill was'nt clear in explanations when he gived his gauge.But the important is the gauge he maded.Have worked around to...Look at this, and replace the command by what you want: (>K:AP_PANEL_ALTITUDE_HOLD) && (>K:TOGGLE_AFTERBURNER2)You should use Explorer for reading , and source for writing.Take care to spaces between ) and &.Regards. Jean Claude.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this