Sign in to follow this  
Guest cwright

Garbled viewports with Gmax

Recommended Posts

Hi,The pane (canvas) is allright, but the viewports in Gmax are garbled. Can someone give me a clue to solve it ? I am using Nvidia 29.42 drivers.hm

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Hugo.I use 3ds, and whenever that happens, usually minimizing and maximizing fixes it. It happens to me whenever I use another program that is making use of Direct3D, like FS. Or, sometimes hitting the "backwards apostrophe", the ` key, redraws the windows, and fixes it. But again, this is in 3ds, so maybe it won't work in gmax.

Share this post


Link to post
Share on other sites

I've had exactly the same problem, not once but twice. Gmax had been working fine for about a year, and then it developed this problem for no known reason. It worked with Open GL but not Direct X - but the Open GL display is very poor. It rather looks as if the viewports are using the wrong area of memory. Then, again for no known reason, Gmax started to work again. It later developed the same problem a second time - and a couple of weeks ago started to work properly again. Now I check Gmax regularly, so if it fails a third time I might have some idea what caused it. I hope someone has a solution, as it's bound to fail again! GeForce 1, 800 Mhz P3, Win 98SE Best regards, Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this