Sign in to follow this  
Guest Alexander_EFG

Design issue...

Recommended Posts

Hi guys,I have a small design issue here. The pivot of all the vertices get's distorted after using the loft. The attached pic shows it pretty well I think. This distortion makes it virtually impossible to move the points around like you normally would when the points are aligned to the "world" axis. The secondary symptom of this issue is that not only the lofted part has the disterted vertices, but instead all parts get the same problem. Any ideas on what the solution to this issue might be?http://forums.avsim.net/user_files/82060.jpgThanks in advance for replying!Cheers,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Under the Heirarchy tab, choose to Affect Pivot Only. Then click Align to World and that should fix it for ya...

Share this post


Link to post
Share on other sites

Look at the top bar, and make sure that you are in the "Local" mode when attempting to adjust vertices so affected...That's a "gotcha" they don't mention... :)

Share this post


Link to post
Share on other sites

Thanks for the replies! I tried that and I can't seem to get the vertices aligned to the world... Kind of odd. :S

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this