Sign in to follow this  
dolph98

Panel Crashing FS9???

Recommended Posts

Hi all and Happy New Year!I have been dabbling in replacement panels for my favorite aircraft, the Lear and the King Air particularly. I found a freeware panel that seems pretty cool at http://www.arch-spada.com/panels/ for the Lear. Upon ending flight or even changing planes on the runway, I get a crash. Of course, I don't send the message to Bill Gates. Upon restarting FS9 the Lear comes up fine. All guages seem OK and functional. Most are default except for a couple of custom that I have seen before on other custom panels I have. Can anyone shed some light on what might be the problem here? I don't see anything obvious with the panel.cfg.Thanks in advance, Dolph

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I traced it down to a gauge included in the download:r_c_audiopanel.gauWhen I commented it out, all works well. It is just a little gimmick I can live without anyway.D.

Share this post


Link to post
Share on other sites

Add the attached module to your main FS folder (not the Modules folder.) The gauges radio-x.gau and radio2-x.gau were created using EasyGauge and they require it. This module should really have been distributed with the panel...Doug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this