Sign in to follow this  
martinlest2

Concorde problem

Recommended Posts

I'm posting to this forum as this is clearly where all the experts are!I have the FSFrance PM2 Concorde installed and, having tweaked the Pro panel so as not to get the constant error messages and FS9 lock-ups, , it all works very nicely - sonic boom and all. I still have one problem that I can't track down at all. Can anyone please help?I get a pretty credible flame effect from the engines - BUT, the reheat effect flashes on and off, in perfect synchronisation with the tail (logo) light, once a second or so. I thought that I could control this with the lights settings in the aircraft.cfg file, but turning all lights off with 'L' in the sim, or even disabling all the lights in that section of the cfg file with makes no difference at all. I've also tried disabling the gauge "cm_conc_xml!conc_Afterburner" in the panel.cfg file. Still the flashing flames and tail light. And why, after a certain height, does this flame/logo light effect remain on all the time when I am cruising at FL500, with afterburners on or off? Any leads to what might be wrong in my settings very welcome. Thanks.Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I managed to turn off the flashing logo light and flame/smoke effect by deleting theis section in the aircraft.cfg file (why didn't I notice it before?!!):[sMOKESYSTEM]smoke.0 = -3, -80.00, 20.00, fx_concsmokesmoke.1 = -3, -80.00, 15.20, fx_concsmokesmoke.2 = -3, -80.00, -15.20, fx_concsmokesmoke.3 = -3, -80.00, -20.00, fx_concsmokesmoke.4 = -26, -55.00, 20.00, fx_concburner1smoke.5 = -26, -55.00, 15.30, fx_concburner1smoke.6 = -26, -55.00, -15.30, fx_concburner1smoke.7 = -26, -55.00, -20.00, fx_concburner1smoke.8 = -26, -78.00, -5.00, Conc_burn_2smoke.9 = -26, -78.00, 5.00, Conc_burn_2But now I don't get any afterburner effect at all. If I just leave smoke.4, 5, 6 & 7 then the flme effect is still there - but still falshing avery second!! So maybe someone will be able to advise me how to have my cake and eat it - have logo light and afterburner flame, but not flashing and not constantly on.Here is the lights section of the cfg file by the way (I assume 19 onwards will do nothing):light.0 = 1, 34.006, -5.242, -2.362, fx_Conc_beaconb ,light.1 = 1, 34.006, 5.242, -2.362, fx_Conc_beaconb ,light.2 = 1, -100.395, -0.069, 2.400, fx_Conc_beaconh ,light.3 = 2, -37.619, -37.877, -6.327, fx_Conc_strobeh ,light.4 = 2, -37.619, 37.877, -6.327, fx_Conc_strobeh ,light.5 = 3, 33.906, -5.311, -2.383, fx_navredm ,light.6 = 3, 33.906, 5.311, -2.383, fx_navredm ,light.7 = 3, -37.619, -37.877, -6.327, fx_navredm ,light.8 = 3, -37.619, 37.877, -6.327, fx_navgrem ,light.9 = 4, 45.667, -15.000, -15.400, Conc_burn_2 ,light.10 = 4, 45.667, -15.000, -15.400, Conc_burn_2 ,light.11= 7, -58.00, -19.85, -5.70, fx_fanengine_heavy_idlelight.12 = 7, -58.00, -15.45, -5.70, fx_fanengine_heavy_idlelight.13 = 8, -58.00, 15.45, -5.70, fx_fanengine_heavy_idlelight.14 = 8, -58.00, 19.85, -5.70, fx_fanengine_heavy_idlelight.15 = 9, -58.00, -19.85, -5.70, fx_fanenginelight.16 = 9, -58.00, -15.45, -5.70, fx_fanenginelight.17 = 9, -58.00, 15.45, -5.70, fx_fanenginelight.18 = 9, -58.00, 19.85, -5.70, fx_fanenginelight.19 = 4, 64.000, 0.000, 1.539, Conc_cabin_light ,light.20 = 4, 54.000, 0.000, 1.539, Conc_cabin_light ,light.21 = 4, 44.000, 0.000, 1.539, Conc_cabin_light ,light.22 = 4, 34.000, 0.000, 1.539, Conc_cabin_light ,light.23 = 5, 56.000, 8.000, -5.400, Conc_splash_1 ,light.24 = 5, 56.000, -8.000, -5.400, Conc_splash_1 ,light.25 = 4, 74.900, 0.000, 2.139, fx_vclighth ,light.26 = 4, 74.900, 0.000, 2.139, fx_vclighth ,light.27 = 4, 52.000, 0.000, 2.139, fx_vclighth ,light.28 = 4, 52.000, 0.000, 2.139, fx_vclight ,light.29 = 4, 12.000, 0.000, 2.139, fx_vclighth ,light.30 = 4, 74.900, 0.000, 2.139, fx_vclighth,light.31 = 2, -101.195, 0.069, 3.038, fx_navwhih ,light.32 = 3, -101.195, -0.069, 3.038, fx_navwhih ,

Share this post


Link to post
Share on other sites

Your barking up the wrong tree ,, fish through your panel.cfg for the hidden gauge that controls the afterburner effect and put a // in front of it .by and large found at the end of window 00 or VC1 gauge listThere is also the possibility of repairing the gauges if they are XML , one seems to be there to add flashing lights and has one variable also calling for the logo lights to flash.. and they shouldnot do that .

Share this post


Link to post
Share on other sites

Won't that disable the afterburners entirely? Well, I will experiment, and try having a look in the XML file.Meanwhile, I just bought the PSS/JustFlight Concorde, so am deep into getting that to fly! Thanks for the reply,Martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this