Sign in to follow this  
tgibson

Quality of Textures in GMax

Recommended Posts

Hi, I hve been battling with GMax for a couple of months now and have nearly finished my first aircraft. It is now texturing time and - while I am having a little success I am quite frustrated by the quality of the textures that appear on Gmax while trying to fit them correctly. When the texture appears in FS2004 it is fine - but I can't accurately place the texture due to the exceptionally blocky textures in GMax. Is this normal or is there a cure??thanks in anticipationSF

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Depends on where the problem is. You might try checking your graphics card settings (Customize > Preferences > Viewports > Configure Driver).There are also settings within in the UVW Unwrap modifier - in the modifier's Edit dilogue, bring up the Unwrap Options dialogue and raise the value for render width & height. The icon to bring up the options is near the upper right of the Edit dialogue, unlabeled, to avoid making Gmax too easy to learn:-hah -Mick

Share this post


Link to post
Share on other sites

MickYep - the 'configure driver' option worked a little and has made it much better (not ideal but better) - certainly more workable now. I haven't used the Unwrap modifier as I seem to be able to texture it without - maybe that is my problem??? hahThanks very muchSF

Share this post


Link to post
Share on other sites

Once you get the driver chosen, click the Configure Driver button and check the two Match Bitmaps as Close as Possible checkboxes (I set the buttons at 512 as well, but 1024 might be better), and set the two settings on the bottom to Nearest.Experiment with the all the settings to get the best display on your system.Hope this helps,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this