Sign in to follow this  
Guest Patrick_Waugh

LODs and visibility question

Recommended Posts

I noticed that once I setup a "Ship_LOD_400" node, and linked everything that in FSX my model is not visible until you are very close to it.Before I put in an LOD, it was visible right away (the test placement).So, I'm wondering if maybe I'm doing something wrong with the LOD tool, or if I just must have other LODs to have it visible.How do you control the visibility distance? What about scenery complexity (or even aircraft complexity) levels?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Unless it's for scenery only use, LODs are frankly pretty useless. I've never created multiple LODs for any of our "user flown" models.But, if you do use LODs, you need to specify the entire set, as well as the lower-mesh-res versions...

Share this post


Link to post
Share on other sites

Ah. This explains the apparent lack of geometry, until I zoom in.Thanks.

Share this post


Link to post
Share on other sites

I did some tests with multiple LODs in an aircraft and it didn't seem to have the slightest effect on FPS, so I abandoned it.

Share this post


Link to post
Share on other sites

>I did some tests with multiple LODs in an aircraft and it>didn't seem to have the slightest effect on FPS, so I>abandoned it.I think where it would matter most would be in multiplayer (with multiple copies of it) or if you are using it as an AI aircraft, and again there are potentially multiple copies.Patrick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this