Sign in to follow this  
Guest HNAC

[VC] gauge cuts through box

Recommended Posts

Hello everyone,my name ist Martin and I'm the 3d designer for the A310 and the A310 VC of HNAC ( www.hnac.org ). I'm currently attaching the gauges for the crts to the 3d cockpit. But now I have a big problem. See the image first:HNAC_0%38%30108b.jpgAs you can see the pfd gauge cuts through the red box over the pfd. If I change the position of the box it is still cut by the pfd. Above a certain distance away from the pfd the box is displayed properly. I have tried to change the vc-section in the panel.cfg but with no positive result. But I experienced something might helpful. If I delete all gauges from the vc section and select 0,0,0 as background color the pfd and the box above it are properly displayed. If I change the background color to any other color, for example 1,1,1, the red box is cut again. In the meantime I created a new pfd and attached the $dummy texture to another polygon. But still the old problem.I hope you understand my problem ( my English is a little bit out of practise ) and maybe someone of you have an idea. Thanks!best regards from GermanyMartin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Martin, your English is just fine.You might try applying a texture to the "red box" to see if that will eliminate the problem. It seems to be a z-order issue where "untextured parts" are drawn last...

Share this post


Link to post
Share on other sites

Bill, thank you for your tip. But unfortunately it doesn't work. I have tried to reinstall makemdl. exe but no chance. Maybe I should reinstall gmax and try again. What Do you think?best regardsMartin

Share this post


Link to post
Share on other sites

Martin, that would be a waste of time and effort. The problem lies in how the sim is displaying the parts, not how GMax is modeling them, nor in how MakeMDL is compiling them.The next thing I'd try is taking your "box" and adding a ZBIAS_ prefix to the Material's name.

Share this post


Link to post
Share on other sites

Bill thank you very much, but once again no success....Maybe you have a last idea?best regardsMartin

Share this post


Link to post
Share on other sites

Finally I got it to work with that z-bias thing.... Thank you very, very much! No I can you on with my VC!best regardsMartin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this