Sign in to follow this  
Guest JR Morgan

Taxiways & Airport 2.6

Recommended Posts

Is anybody else having problems getting taxiways to show up in FS2002 in airport 2.6 scenery (build 146, anyway)?Everything I've done, it is simply not compiling the taxiways or something. My runway shows up fine. Don't know about anything else, because I'm waiting for this problem to be solved before going any further......As far as I can tell, there's nothing wrong. Can anyone help? If anyone wants to give me their email address, I'll be happy to send the .apt file....

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Usually I use ground polygones for the taxiway, Scasms Taximarkings for the taxilines and AFCAD for the taxiway paths.There maybe some layer problems in your area or the terrain is not flat. Airport Build 146 can make hardened polygones if you use these for taxiways.If the problem is flattening of the area you can put an invisible runway on the taxiway area then put a taxiway over it. Amore elegant solution is maybe to describe a flatten area around your airport.I don't qualify as an expert but if you wish you can email me your apt file at surimas@indo.net.id and maybe I can help spot the problems. As they say more eyes the better. I have four eyes. :)manny

Share this post


Link to post
Share on other sites

I do have a flatten area completely surrounding the airport land, and the taxiway is set to the correct layer (20).Polygons do show up, however, so I guess I might just make the taxiways out of polygons. But, how do I get the blue taxi lights?

Share this post


Link to post
Share on other sites

Just click-on one of the points of the "taxiway" polygon to highlight it and then click-on the "Taxi" Icon in the Apt26 toolbar. A section of the polygon common to the highlighted point should change color indicating that section will become edge lighted. You choose the blue color for the taxiway lights' and their spacing in the create polygon window, usually before you start "illuminating" each section (line) of the polygon. If your taxiway is not smooth (bumpy, dusty taxiing) just check (click-on) the "Asphalt/Concrete" button in the same create polygon window.Good LuckJ.R.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this