Sign in to follow this  
Guest

Thrust Reversers

Recommended Posts

I was wondering how you fellas are getting the reversers to function properly.. I can get mine to deploy somewhat then they retract almost immediately.. Is there some magic command I am missing that will allow them to function like they should?Thanks, Sawacs

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Reversers tend to do this in Fs2000/2002 if your joystick throttle isn't quite closed when deploying reverse. To alleviate this calibrate your throttle so that it is not quite zero when prompted to pull it back to minimum (in Windows calibration menu). Then you can be sure that when you pull it to zero before pressing F2 in Flight Simulator, it is "less than" zero. As soon as FS senses that the throttle is even slightly open it will cut out the reverse thrust.Best Regards,Rob Young

Share this post


Link to post
Share on other sites

Sawacs:I use the calibration options available via the freeware FSUIPC module by Gary Dodson. http://www.schiratti.comThere are detailed instructions for calibrating your throttle, which you basically set to "Idle" just above the normal bottom position. I marked this "Idle" position with a Whiteout stripe for easy visual reference. Then, once you've set your nose wheel down on the runway, you pull the throttle full back, past this mark, and you get wonderfully stable, predictable reverse thrust. That and the autospoiler deploy gauge available in the GAUGES section at Simviation.com, http://www.simviation.com/fsdgauges2.htm and you can land the the triple seven on a 7000 ft strip without to much problem!Hope this helps, Alex CN562ZMinneapolis

Share this post


Link to post
Share on other sites

Autospoiler deploy gauge? In FS2k2 Pro all of my jets that use spoilers have always auto deployed after I of course set the lever to armed.

Share this post


Link to post
Share on other sites

Try searching this topic. This was discussed several months ago and a solution was to change a value in one of the files. It worked great for me. Unfortunately, it has been so long I can't remember anything specific about it. Roger

Share this post


Link to post
Share on other sites

Well, no. See I've never had that problem. all of my default big jet spoilers auto deploy already from thier out of the box default setup.I was just surprised to hear of that some people weren't successfulPete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this