Sign in to follow this  
Guest

fsregen : This file can not be used (already processed?

Recommended Posts

The first time I use Fsregen everything was working fine now I made a new building with gmax export it with "keep the files" the files are there. but when I try to open them with fsregen it s always the same song: This file can not be used (already processed).Is the only solution to make a scenery to put my big foot in my PC I begin to be really disapointed to make all these prog work. As they work the rest is pretty funny but It take me two times more time to make them work as to make the scenery :-(I thank in advance all people who help meMichel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yeah me too.It's not as simple as the hype says it is.Too many boxes to check and so on.

Share this post


Link to post
Share on other sites

You know, that started happening to me recently as well. I'm not sure why I can't process my asm files with FSRegen. It may well be operator error, but until recently it wasn't a problem. The one thing I did do was to upgrade to alpha 0.30, then back to 0.29 and then back up to 0.30. Don't ask why... it's a long story. Anyway, I'll probably try uninstalling the whole thing and reinstalling tonight. At least it doesn't take more than a couple of minutes!-Bill Womack

Share this post


Link to post
Share on other sites

Thanks for your reply and my foot is still on the ground but I don t know for how much time :-)I try to de-isntall and reinstall but nothing change.Maybe have somebody an other solutionThanks to advise.Michel

Share this post


Link to post
Share on other sites

or the previous version of makemdl.exe?I got this same error a while ago, but it stopped after I cleaned up my process.I DONT use middleman. Yes, I've read posts that tell you to, but I suspect this is dated information. By now, makemdl.exe has been made so that you have a "keep files" option. That's the big deal we were told to use middleman for.Using only makemdl, checking the keep files option..it gives you a bgl file, an asm file, and a _0.asm file. It works great. Just point fsregen to the asm file. Now, don't get confused by the message to compile clicking on the button for that in fsregen. That doesn't work...no worries, just do a manual compile using bglc.exe.Bob Bernstein

Share this post


Link to post
Share on other sites

Dear Bob,thanks for your response, regarding this problem and also my ohters.I don't use middelman only the new version of makemdl.you speak about cleaning your process, I don't understand what about you speak and how to clean my process.Thanks once moreMichel

Share this post


Link to post
Share on other sites

Hi Bob,This just started happening recently for me... like in the last two days or so. I'm not using Middleman, having cleaned up my process a while back. I'm just using the new version of MakeMDL with no add'l bells and whistles. Still no love from FSRegen. I'll keep experimenting to figure out what's up.-Bill

Share this post


Link to post
Share on other sites

I believe Michel's original complain was:"This file can not be used (already processed)." I had noticed this message appearing anytime I attempted to read a asm file AFTER I HAD ALREADY PROCESSED IT THE FIRST TIME, regardlessof what RSREGEN release I have used. Now, if I go into Gmax and re-export the source file (which obviously overwrites the existing asm file, I am always able to read the new asm file in RSREGEN and process it. In my case I have been using Middleman 1.2 for some time, easily throught the period that I have upgraded RSREGEN at least three releases worth.In short, I wonder if Michel "re-exports the Gmax source file" and then tries to read in the asm file if the error message will still pop up.Lastly, interesting Bob. So it appears that RSREGEN no longer needs the middleman package. Perhaps I will do away with it and see how things work on my system.cheers all,George B.

Share this post


Link to post
Share on other sites

Thanks Bob for your suggestion but even with a new file never processed this message appears.And I try to de install and re install nothing to do I really don t understand.Thanks for all suggestions already posted :-)Michel

Share this post


Link to post
Share on other sites

Happened to me last night:1. Make sure you define the Material with the link color defined in the Highlight-Color tab of the Material window is either of the seven allowed colors and fully saturated.2. I made a light triangle but I did not convert the spline to an editable mesh. Try to convert your lines to am editable mesh.I also don't use middleman. The makemdl is good enough as long as you check Keep Files in Options tab.Hope I was of any help.Manny

Share this post


Link to post
Share on other sites

Yes for sure your tip helped me, I forgot this rule off highlight.Stupid me.Thks a lot to everybodyMichel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this