Sign in to follow this  
Guest

File-Export in Gmax doesn't show

Recommended Posts

So I set up gmax from the gamepack (fs2002), put makemadl.exe in the plugins folder, built my sample house but the file-export doesn't work.Can't seem to get beyond this. Any help would be appreciated.Ray

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, rwells01!I'm having the same problem here...Do you already solve this problem? If yes, how do you did it?Thanks!Leandro

Share this post


Link to post
Share on other sites

When you say the file export doesn't work... what exactly is happening? Is there an error when you export, or does the house just not show up as you think it should in FS2002? If it's an error, please provide the text of the error message and someone can help, I'm sure.

Share this post


Link to post
Share on other sites

I think you mean that the export link in the file menu is not showing.You do not only have to install the MakeMDL.exe file, but also the other files of the gamepack. The gamepack can be found in the GMax folder after installing Fs2002 Pro.Arno


Member Netherlands 2000 Scenery Team[a href=http://home.wanadoo.nl/arno.gerretsen]http://home.wanadoo.nl/arno.gerretsen/banner.jpg[/a]

Share this post


Link to post
Share on other sites

Always you, Arno!!!!The problem was exactly this! I copied all files that was in the plugins folder inside gmax folder (inside FS2002 folder) to the plugins folder inside main gmax folder and now the Export menu is working!Thank you once more! You're the best!!!Leandro

Share this post


Link to post
Share on other sites

Hi, guys!Well, the menu option "Export..." was not working. So I made what I posted in before this postage, and the menu option "Export..." turns working!But now, when I try to export anything (with the name 'test'), I receive the following error message:"MakeMDL was not found, or failed to convert the model specified in 'C:gmaxmeshestest' to a .MDL file. Check your system patch to ensure MakeMDL is on it."And the log file for "test" is:**************************************************************Running modelStart! (C:gmaxmeshestest)Loading X C:gmaxmeshestest...Error in exporter: Mismatch between # vertex faces (-33) and # normal faces (1) in part Box01.Error!Error!**************************************************************"test" is a simple cube...Anybody could please help me?Leandro

Share this post


Link to post
Share on other sites

Leandro,When I received no response to my first post, I got more verbose in the second one: Topic #920 where Firestarter succintly answered the question.In my fs2002 I have one folder called gamepacks: fs2002gmaxFlightsimgamepacks; and another folder called plugins: fs2002gmaxFlightsimplugins. Only after placing both files in the fs2002gmaxflightsimsplugin folder (makemdl.exe AND FSModelExp.dle) into the C:gmaxplugin folder would file-export show up. Gamepacks, didn't have anything to do with making export usable for the excercise I was working on, tho' it does have imagetools.exe. Ray

Share this post


Link to post
Share on other sites

Is your windows set up to use the . as decimal character instead of the , which is common in many European countries for example. This solved the problems for me :)Arno


Member Netherlands 2000 Scenery Team[a href=http://home.wanadoo.nl/arno.gerretsen]http://home.wanadoo.nl/arno.gerretsen/banner.jpg[/a]

Share this post


Link to post
Share on other sites

Once I loaded both files from the fs2002gmaxflightsimplugins into the plugin folder under C:gmax, the program worked fine. Gamepaks had another tool that wasn't the solution for that particular problem. We use periods in this country. Ray

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this