Sign in to follow this  
Guest GerrishGray

Gerrish?

Recommended Posts

Trying to get your trees to display but keep getting the dreaded "missing scenery library object" error. Correct me but the ID has to be amended in the 3d object dialog box in Airport and it will be the five digit code?Eg. using tree api TrIso_1 I have used ID 00001. However, this gives the error above.Any ideas?ThanksShez

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The ID number has to be 00X00y Where the x and the y are valid numbers from the trees library. You will have to choose which type of tree/trees you want to display and find the numbers from the User Manual. You can display mixed trees in one line by using different numbers. Hope this helps. It took me a while to work it out. Tony

Share this post


Link to post
Share on other sites

Thanks but isn't the ID supposed to be 5 digits? 00x00y makes 6.Shez

Share this post


Link to post
Share on other sites

Sorry, you are right. Just checked the index of tree types and the first 2 digits refer to the generic tree type - 000 up to 008 are generic broadleaf trees, 010 to 019 are generic conifers etc. (019 are palms). the last 2 digits refer to the tree shape.e.g. if you want palm trees use 01900 to 01903 plus 0190A or 01910 to 01913 or 0191Athe 0A on the end gives you groups of trees. Print out the INDEX OF TREE TYPES as you must use a valid ID or you will get errors. Hope this helps....... Tony

Share this post


Link to post
Share on other sites

Sorry again - in last message, first line read "the first 3 digits"

Share this post


Link to post
Share on other sites

Hi ShezSorry I didn't answer sooner - why ever didn't you e-mail me direct?Anyway, 00001 is indeed a perfectly valid Tree ID so something else has gone wrong here. You will need to send me the full details of the missing object message you are getting (i.e. all four hexadecimal codes). Also, have you downloaded the recent update trees_v3.zip, available here on AVSIM from ftp.avsim.com/library/sendfile.php?DownloadID=19575 and installed it in accordance with the instructions?Kind RegardsGerrishgerrish@flightsims.co.uk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this