Sign in to follow this  
Guest luissa

Flatten = no autogen!

Recommended Posts

I have read thru several posts and learned allot, but not a simple answer to this, so I am posting. I am modifying an existing airport (PAKT) and added several blended texture bmps with alpha. I used a flatten on the airport that matched the default and it all looks good and works great, but now I have lost all the autogen buildings and trees in a wide area, wider than I imagined! Is there a way to get it back, or do I have to lose the flatten? Seeing as I want the trees and the buildings, landclass isn't an option from what I can see, maybe I am wrong, please enlighten!Regards, Michael http://www.geocities.com/res052cd/cmhbanner.gif

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Michael.You can make an LWM transparent flatten BGL, and it won't exclude anything.Dick

Share this post


Link to post
Share on other sites

Hi Michael,I think that the exclusion of autogen is due to the textured polygons that you are adding and not to the flatten area itself.Kind Regards,Luis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this