Sign in to follow this  
arno

AI Aircrafs holding short too much...

Recommended Posts

...then, about half an hour over the STD, they disappear.Hi to all the Brains of this forum, would anyone help me letting the AI Aircrafts take-off. Since I have changed the original FS traffic that flew ok, the new one asks to ground for taxi, taxis, then stops holding short even if there aren't landing crafts (I tryed also a time table containing just taking-off flights). Just for Information I have two airports (one overlayed, different just for active runways), but I'm rather sure that this already happened with only one. Thanks for any help.Roberto

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check for breaks in your taxilines.It sounds like your holding point isn't connected to the runway leaving the AI aircraft without a clue as to where to go next after reaching the hold.There should be a little line from the hold to the runway centerline, connected to the hold and the runway centerline with a dot.AFCAD has an errorchecking mechanism which should find defects for you, don't know how reliable it is though.

Share this post


Link to post
Share on other sites

Thank you both for your quick replay.I'm going to check the position of the holding points, because I am sure that the taxilines are all connected to the runways!In truth I placed the AFCAD Holding Points corresponding to the FS airport scenery that is rebuilded very close to the real one.I hope that your help and my next reply are useful for anyone else.Thank you againRoberto

Share this post


Link to post
Share on other sites

Ah yes, forgot about that one.Have the holding circles overlap the runways a bit.

Share this post


Link to post
Share on other sites

Dear all,many thanks! With your help now they fly away correctly.I putted the holding short points too far from the runways to match the ones painted on ground in the scenery...A question before leaving the connection, if anyone of you is so kind to reply:I downloaded the AI Aircrafts from Project AI website, they should be lighter to be held by FS2002! I normally use my regular flying aircrafts (better if created with Gmax so the land correctly and so on...), and they are shown as AI right.Why the ones downloaded from PAI don't work? In their folders I've found *.air and texture but no *.mdl and is not written that we need something else: is this the reason? Over this I tryed to install the auto-setup files they offer, but it's the same!!!Why PAI says that they are complete and ready to AI fly? Is there a light solution to this problem?Thanks again to you all friends.Roberto

Share this post


Link to post
Share on other sites

I have had no problems with ProjectAI, it worked on my PC right away. But have you installed the base package also, I expect that will contain the MDL files (not sure though).Arno


Member Netherlands 2000 Scenery Team[a href=http://home.wanadoo.nl/arno.gerretsen]http://home.wanadoo.nl/arno.gerretsen/banner.jpg[/a]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this