Sign in to follow this  
Guest fumey

simple island in middle of ocean?

Recommended Posts

Hi to everyone,I just decided to give it a try, and wanted to create a fictional Island in the middle of Atlantic Ocean (at N20.00.00 W60.00.00)I tried it with Ground2k, but I can't get it to work. All I get is the Coast Line, but there is no land, only Water.....I tried everything, but nothing worked to me, so I must be doing something wrong.Can please someone point me to a simple, short, step by step guide, how t create such a fictional island in the middle of the ocean?I only found guides, tips and tutorials for altering standard scenery.....So please help,THXEdwin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, at least I think I did....I tried to work through all the manual, and got slightly confused with all those terms like "Area,Call,Landclass, Waterclass, Layers, etc"I defined within Ground2k the Landclass, draw a Poly with shore, definded textures to be used. But obvisiously I didn't do it right, as only the Polygon shows up in Fs2002. So if you would be so kind, to point me exactly where amd how to define the ladclass correctly...This would be of great help, as I guess, that exactly there is ma mistake...Edwin

Share this post


Link to post
Share on other sites

Hello Edwin,Perhaps you could post a screenshot of your Parameters window for the curve (and even a screenshot of the result.) This might help in elucidating the problem.It is possible that you have not selected "Land" in the LWM/Poly section (Water is the default) and so your island is being filled with water. But, only an image of your Parameters window can confirm or infirm.Best regards.Luis

Share this post


Link to post
Share on other sites

As for now, I solved the problem I had, by playing around with Landclasses, but as there was no land at all now there is far more land than I'd like to have. Somehow I can't get a closed poly with shore, no matter if I try it with the option to join ends or not, there allways remains a gap at the shore, and the land expands into the ocean. I got it working once one a verry small test-island, but my actual project is much bigger, so I have a much larger working area, and so I can't zoom in enought.How can be this problem solved? Does G2K saves the points somewhere in a txt document, so I can change coordinates by hand? And if so, does the last point has to be next to the first or at the verry same position?How do you get those results, I think it should be the same with lakes.....Cheers,Edwin

Share this post


Link to post
Share on other sites

You need to 1. Define landclass for all the LOD13 areas touched by the island (the LC button in Ground2K)2. Make all those squares into water (the F1 button), except the ones that are completely covered with land3. Draw your closed poly for the islandThat should work. I had the same problem with a couple of islands in the Finnish archipelago, and you really have to make a basic landclasss and then turn the areas you want into water/land to make everything show up!Bamcehttp://flightsim.myownsite.org/

Share this post


Link to post
Share on other sites

Hello,Bamce suggestion will work. But in my experience it would be enough to:a) draw a LWM-land-polygon (with our without shore) in the middle of the ocean:( cover the whole polygon with landclass-texturesBut the whole test for Edwins coordinates gave me somer very strange results:If you draw the island at the crossing of 4 cells a stripe of water of water cuts through the island from north to south!If you look at the pictures you clearly see, that the last (area-)column of the 2 western cells (x=31) are water, not land. (However the needed polygons are generated)I think this might be an issue with the Ground2k generated landclass-raw-files - their size varies, but should be fix - each raw-file covers one cell with the same number of x,y-points. Another hint is, that I can't load these raw files with John Cillis Landclass Assistant.Could someone verify this, if I made a mistake?EdgarAttachments:a) plain island screenshot:( island screenshot with cellgrid-lines to mark the areas (missing textures are my problem)

Share this post


Link to post
Share on other sites

Hi Edgar!You are true, the problem lies in RAW files, which should be of 257x257 pixels size (You can look into PaintShopPro and verify this) and in INF file, where proper dimensions should be stated..Maybe this sounds like a little bug in Ground 2000 so check if You have latest Ground2k installed and write to the author regarding this problem.Otherwise, you can correct the problem by hand but currently I am at work so I can't corectly tell You how to correct the problem.Best regards,Goran BrumenFS Slovenija 2002 teamhttp://slovenia.avsim.net

Share this post


Link to post
Share on other sites

Hello EdwinI have done some tests yesterday evening.TmfViewer.exe shows always a correct situation.As reported before , we have bad results sometimes in ocean when scenes cross a LOD5 border.I have not checked the size of the .raw files. This will be done today, but for me that's not the problem.Christian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this