Sign in to follow this  
t_a_h

GAP EDDM errors, texture errors - how to solve?

Recommended Posts

Hi all,I have all of the GAP airports for FS2002. But around Munich I get texture problems, that I get the error messages that some buildings etc. cannot be displayed. I checked my FS2k2 and cannot find any cause of this error. I disabled all other scenery I got there around but that didnt help. Ii guess there have to be any failure within the FS2k2 texture root folder. I as well checked and reinstalled the GAP EDDM scenery to get rid of the error messages. No help at all there. So, what can I do? Can someone help me, give me some tips?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That error indicates that you are missing a library BGL I think. For a commercial scenery I would assume that you don't have to install additional addons or so. Does the error still occur when you disable the Munich scenery?

Share this post


Link to post
Share on other sites

Hi,I just disabled the EDDM scenery and created a startup situation with a GA in Munich. Even befor I got there, I got the error message that "objects of the scenery library were not found. Perhaps some elements like houses will not be displayed." I translated the message, cause I run a german version of FS2k2.So, you are right, there is a major library bgl missing. How to get that one back in and which one?>That error indicates that you are missing a library BGL I>think. For a commercial scenery I would assume that you don't>have to install additional addons or so. Does the error still>occur when you disable the Munich scenery?

Share this post


Link to post
Share on other sites

That is very hard to tell from here. If you are sure that the German Airport scenery is causing the problem the best thing you can do is contact them with the GUID (that's the number that is displayed in the error). With the number the author of the scemery should be able to determine which file is missing.

Share this post


Link to post
Share on other sites

Hi,well, I tried another approach: I disabled all 3th party ADDON Scenery within Europe I have and discovered that the error is still popping up. I found some doubled entries of FS2k2 default scenery all the way down the list. I deleted them. For a while I thought that have done it. Well no, after I selected all back ON this error comes up again so one to three times.The number is ID 0x4F47414C,0x33667254,0x000001,0x0000000I used my keboard map of WinXP extras and searched for the ascii keys for this code. I got it so: ID 0x OGAL, 0x 3FRT ....I searched for such files within FS2k2 and of course couldnt find any with these characters in it. It is missing I guess, what ever they are.I got my FS2k2 CDRs and copied all the default scenery to my FS2k2 scenerydb folder. That didnt do any good nor bad. It didnt solve my problem. So, what is it then? I searched as well for the AFCAD file I installed already and saw no problems in it. Still the AI isnt going off the runway as allowed. Further more I notized that as I flue a approach to EDDM I got none ILS signal at all. But I had it all set just right. And the FS2k2 map showed me there are ILS signals. But why didnt I get them in my radio/nav of PSS777???So, two problems here: 1. is that even without extra scenery the problem pops up and 2. the ILS of EDDM is somehow corruped.What can I do?These problems are since about an year and I already mailed to the seller/producer of GAP EDDM... No reply at all.>That is very hard to tell from here. If you are sure that the>German Airport scenery is causing the problem the best thing>you can do is contact them with the GUID (that's the number>that is displayed in the error). With the number the author of>the scemery should be able to determine which file is>missing.

Share this post


Link to post
Share on other sites

Hi Tom.That guid number is not from any default FS2002 library... at least from my check of the default libraries with fsregen.That means a 3rd party addon scenery is requesting the library object.. and the object itself is from a 3rd party scenery.The solution is to uninstall FS2002, rename the remains of the root folder ( to save for later use if needed ), and reinstall FS2002. Then add your addons back in one at a time ( or in small organised groups ) until the problem resurfaces. Then you'll know what and where it is.I can uninstall and reinstall my FS2002 and all addons in less than 1 hour... and I certainly would, before I put up with the problem you've had. More addons will take more time, but maybe it's time to "clean the nest". :)You might consider defragging your harddrive after the uninstall, and before the reinstall.Dick

Share this post


Link to post
Share on other sites

Hi Dick,well, what about disableing ALL scenery in the scenery list and one after the other enable it back on untill the problem pops up? Would that not do it as well? My FS2k2 partition is 57 GB great in size. There are just under 2 GB free space left. I would need hourse to move the stuff around. So, I search for an other way of solution.Ciao, Torben.>Hi Tom.>>That guid number is not from any default FS2002 library... at>least from my check of the default libraries with fsregen.>>That means a 3rd party addon scenery is requesting the library>object.. and the object itself is from a 3rd party scenery.>>The solution is to uninstall FS2002, rename the remains of the>root folder ( to save for later use if needed ), and reinstall>FS2002. Then add your addons back in one at a time ( or in>small organised groups ) until the problem resurfaces. Then>you'll know what and where it is.>>I can uninstall and reinstall my FS2002 and all addons in less>than 1 hour... and I certainly would, before I put up with the>problem you've had. More addons will take more time, but maybe>it's time to "clean the nest". :)>>You might consider defragging your harddrive after the>uninstall, and before the reinstall.>>Dick>>

Share this post


Link to post
Share on other sites

Btw, does it happen with all aircraft of just one type of aircraft? Some aircraft also use library objects and can thus give such an error.

Share this post


Link to post
Share on other sites

Hi,it doesnt matter which one I use at EDDM or in the air around EDDM.>Btw, does it happen with all aircraft of just one type of>aircraft? Some aircraft also use library objects and can thus>give such an error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this