Sign in to follow this  
Guest touradg morassaei

It Seems That FS2004 Doesn't Support Tick18 Variable !

Recommended Posts

Hi All!I made a small moving box in gmax and exported it into FS but nothing appeared. Again when I removed the animation and changed the name the box appeared! What is the problem?Regards,Touradg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure what the specific problem is, but I can tell you from experience that FS2004 definitely does support tick18. I've used it quite a bit in my upcoming KRDG scenery and it has worked as expected. Perhaps you could post the file and some helpful soul here could give you some insight.thanks,

Share this post


Link to post
Share on other sites

Hi BillI am sure there is nothing wrong with it.A simple box with 100 frame animation with tha name Tick18_01.but it doesn't appear.it is very strange!!!I attached the file 1.zip.try to export to N40 W40 Thank you

Share this post


Link to post
Share on other sites

This is a known problem (also in Fs2002). Animations only work if you also have a static object in your scene. So you should add at least one static box or so.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this