Sign in to follow this  
Guest Jouvarn

Does Anyone know how to disable shadows of an object in GMAX?

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hi Jouvarn.For the FS9 MakeMDL, one way to supress shadows is to make the materials used slightly trasnparent... reduce opacity to 99%, and the shadows disappear.Otherwise it appears the sim will automatically make the shadows.There mught be another alternative, but I have no experience here. That would be to make a separate shadow code, that has a very, very, tiny shadow...unnoticable in the sim.Dick

Share this post


Link to post
Share on other sites

Hi Dick!Well I did reduce the opacity... but it seems that the shadows still appear..In this pic below shows an undertunnel .The undertunnel is resting on a crater at the back of this sceneryBut the objects underground seems to be visible above the afcad layer.So I covered it with a plane consist of DXT3 alpha materialUnfortunately I tried to reduce the opacity <100% as you said ..But ... the shadows still seem to appear .http://www.geocities.co.jp/HeartLand-Namiki/9845/prob.jpgPls help :(

Share this post


Link to post
Share on other sites

Did you use the Fs2004 gamepack for all this?I think the tips Dick gave are your only options then.I have seen in a test that it is not possible to let AFCAD scenery show on top of GMax objects btw, so it might be that you are never able to cover your tunnel correct. It seems the scenery engine always draws the 3D objects last, after the AFCAD scenery elements and therefore it is not possible to cover 3D objects with AFCAD scenery.

Share this post


Link to post
Share on other sites

Hi arno!Well.. I didnt cover the 3d objects with afcadI cover it with a dxt3 alpha plane object using gmax.Well.. Im juz 2 1/2 months old on this scenery thingy :(and til now i cant overcome this shadow problem.http://www.geocities.co.jp/HeartLand-Namiki/9845/prob2.jpgOh ya , teach me how to decrease opacity? (Juz in case I did the wrong thing)

Share this post


Link to post
Share on other sites

OK, then you probably don't have the display problem between AFCAD and GMax. It just came to my mind when I read your post :).You can set the opacity in the material editor.

Share this post


Link to post
Share on other sites

Thanks :(Well I alr know the culprit of it..Its because the dxt3 alpha plane made those shadows..Neway.. at least Ive reduced alot of shadows :(Hope to release my scenery soon.Thanks guys

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this