Jump to content

Sign in to follow this  
Guest 46th_Terror

ground2k4

Recommended Posts

Guest 46th_Terror

I am having a problem with ground 2k4. I am trying to make ground textures for my new airfield. I am following the directions in a tutorial. The tutorial says to use ltp1. Ground2k4 won't let me. That option is grayed out. I have been trying to use ltp2. But I can't get the texture I selected to show up. Using ltp1 it said to attach the texture using a button. That button is not available to me. It is grayed out. How can I fix this. I have been at this for 2 days now to no avail.

Share this post


Link to post
Share on other sites

VTP1 is not used in FS9. You have to use VTP2. When you select the poly option, you can select LWM or VTP2. When you select VTP2, that should make the VTP2 tab selectable, and from that tab you should have the options you are looking for.scott s..

Share this post


Link to post
Share on other sites
Guest 46th_Terror

I am getting that far. But when I select a texture to use with the poly I expect to see it on the main screen. I am not seeing this. Also it is not showing up in the game for me. AM I correct in assuming that I should see the texture in the ground2k4 main screen filling my pooly area?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...