Sign in to follow this  
Guest damo44

gmax 3D viewport - not rendered

Recommended Posts

Ok guys, in gmax 1.2 how do I get the 3D viewport to show the rendered objects. I've applied textures to them (and they show up OK in FS2004) but the viewport just shows gray objects. Models created in older versions of gmax, where the 3D viewport showed the rendered objects, display OK in 1.2I can't remember which options, if any, I needed to change in earlier versions to get the 3D viewport to behave this way.Also when I rotate any objects in the 3D view, they disapear until the mouse button is released.David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try to right click on the viewport name. You should get a menu then where you can select if textures should ne shown, or only wireframe, etc.

Share this post


Link to post
Share on other sites

Hello David,Besides what Arno mentions, you might also think to select the icon in the Material Editor (a small checkered cube, I think) that displays the textures in the Perspective Viewport. This is usually the problem (happens to me all the time!)Best regards.Luis

Share this post


Link to post
Share on other sites

Arno/LuisThanks. It was the little checkered cube that I had missed. I now get textures in the 3D viewport.But the object in the 3D viewport still disappears while being moved or rotated. It's difficult to describe what is happening, but imagine a rendered tapered cylinder in the 3D viewport. When it is moved/rotated the object is replaced with a wireframe cube until the mouse button is released.David

Share this post


Link to post
Share on other sites

I think that is an option you can set in the preferences. If I remember correct there is a setting somewhere that says display as wireframe during rotation. I think it is in the Viewport preferences.

Share this post


Link to post
Share on other sites

>I think that is an option you can set in the preferences. If>I remember correct there is a setting somewhere that says>display as wireframe during rotation. I think it is in the>Viewport preferences.I can't find this option in Preferences/Viewport or Viewport Configuration.David

Share this post


Link to post
Share on other sites

Can't seem to find it either at the moment. I know I solved such a problem in the past, I will try to find back how :).

Share this post


Link to post
Share on other sites

David,Check and see if you have the Degradaton Override toggle button depressed. It is on the bottom row of icons just to the left of the Snap Toggle icon down by the Animate button.Lou

Share this post


Link to post
Share on other sites

>Check and see if you have the Degradaton Override toggle>button depressed. It is on the bottom row of icons just to the>left of the Snap Toggle icon down by the Animate button.That's it!! Thanks Lou, it's working now.Strange that I don't remember touching that control. Maybe that's the defalt in version 1.2.ThanksDavid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this