Sign in to follow this  
Guest rthl

Cannot MakeMDL Scenery with GMax Transparent Textures

Recommended Posts

I've created some objects and buildings with transparent textures, but when exporting, MakeMDL refuses to allow the transparent textures to be exported. It would report that textures cannot be assigned to the Opacity channel.Any idea how I can go about it?Richard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've had no problem here. you didn't give enough detail to see your mistake. I assign a material to the diffuse map. The material has transparency defined in the opacity slider area.The other notion for transparency is to assign an alpha channel to the material.

Share this post


Link to post
Share on other sites

Hi BobI managed to create alpha textures in PNG or Targa format. But how do I define the settings in Gmax? I use version 1.2 of Gmax. When I applied the texture, it either shows up as the alpha (black & white) the original texture.RgdsRick

Share this post


Link to post
Share on other sites

What I usually do is just apply the texture without alpha channel in GMax. In my FS texture folder I then place a copy in DXT format with the alpha channel.So in FS the transparancy is shown, but not in GMax.

Share this post


Link to post
Share on other sites

Ah so.... that's the trickThanks for the tip, Arno. Will try it tonight, or tomorrow and let you know. CheersRick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this