Jump to content

Sign in to follow this  
Guest rthl

EZ Landclass textures does not appear

Recommended Posts

Guest rthl

I tried using EZ Landclass, but after it creates the scenery bgl file, the textures do not appear correctly. Instead it appears as green blocks. Any idea what I'm doing incorrectly?

Share this post


Link to post
Share on other sites

Have you maybe placed the landclass BGL in a scenery folder that has a texture folder? In that case it will look for the textures in there.

Share this post


Link to post
Share on other sites
Guest rthl

Initially, I did have a textures folder in which I had the gridlines from CellGrid2. I then removed it but the textures still persisted. What's happening here?Rgds

Share this post


Link to post
Share on other sites

Hi Rick,what classes are you using for that area? Some of those listed in the later versions of Ground2K4 are not compatible with FS2002.Cheers, Holger

Share this post


Link to post
Share on other sites
Guest rthl

Hi HolgerI finally managed to resolve it. I created a new folder, and in it added a Scenery folder and without Textures folder. If I simply deleted the Textures folder in the original working folder, then it wouldn't work.Confused?!?!?!ThanksRick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...