Sign in to follow this  
Guest thrimur

exbuilder problem

Recommended Posts

Hi all,I want to get rid of one taxiway sign, I tried using exbuilderV2 like I have done before but now I get error message saying that latitudemin must be smaller than latitudemax, here is the xml codewhat am I doing wrong? I have used exbuilder before, but that was before service pack2 and 9.1 patch do I have to install something again?<?xml version="1.0"?>thrimur

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Start the flight simulator, slew to the sign, press the SpaceBar and the aircraft will face North. Slew the aircraft to the Northwest corner, press the Excludebuilder buttons for LAT/LON, slew to the Southeast corner, press the Excludebuilder buttons for LAT/LON. Enable the various options, save if you like, keep the XML if you like, then compile.Remember, you must face North to ensure you get the NW/SE corners.W. Sieffert

Share this post


Link to post
Share on other sites

thanks for reply, I followed your instructions to the letter, pressed spacebar the aircraft faced 020

Share this post


Link to post
Share on other sites

Hi thrimur.65,6519224731214should be:65.6519224731214You may need to set your computer to use the USA decimal designation of a "." rather than the European ","Dick

Share this post


Link to post
Share on other sites

Thanks Dick, that was the solution, it the same problem I had with the Gmax export module a while back.It works now, thanks for the helpthrimur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this