Sign in to follow this  
Paul Kane

Autogen shrubs showing through tarmac

Recommended Posts

Hi Everybody,I'm hopeful a resident scenery guru can point me in the right direction. I recenty excluded the default airport skirting at my project airport and recreated a new one. Only now, I get shrubs showing through the tarmac and taxiways. Any idea what I did wrong?? Any help in getting rid of the autogen shrubs would be a huge help!! Thanks!Here'a a pic of the problem:http://www.thehueys.com/fs2004/albums/album35/tarmac.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Paul,The answer to your question probably depends on how you created the new skirting and which land class was used. Many land class values have associated autogen and cannot be used as skirting without taking some precautions.Perhaps the easiest way to eliminate those shrubs is with an XML exclude - try Paavo Pihelgas' ExcBuilder.Best regards.Luis

Share this post


Link to post
Share on other sites

Luis,THANK YOU very much!! I hadn't thought that my choice of skirting was the culprit, but now that you mention it, that is exactly what is causing the problem. But as I like that style of texture, I will follow your advice and employ ExcBuilder to exclude the autogen.Again, thanks for taking the time to reply and for all you help you give to others who post here!!Warm Regards....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this