Sign in to follow this  
Guest shanwick

NovaSim problem with Airport for Windows

Recommended Posts

I have successfully completed a hanger using NovaSim. Using the Quick Scenery option I am able to place the hangar in FS2004 and view it in the sim. Everything is OK at this point so I delete the bgl file created by Quick Scenery.I then place the appropriate api file in the latest version of Airport for Windows and compile a new bgl file. When I go into FS2004 the hangar is not where I placed it but is, in fact, to one side of the airport.I thought at one time that I had not properly scaled the background bitmap that I am using in Airport for Windows but I have checked this out and even slightly altered the scaling but all to no effect.I must be doing something wrong but I just cannot think what. As I am somewhat new to this design thingy I am hoping that someone may be able to offer some ideas that I can check out.Thanks for any help.David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi David,Are you sure you have entered the reference point coordinates of your airport correct in AFW? If these are off, all your objects would also be off of course.And do other objects you place with AFW appear with the same placement error?

Share this post


Link to post
Share on other sites

Hi ArnoThat was a quick reply :-) Well, I have slewed to as near to the centre of the airport as I can judge and copied the FS coordinates accordingly. Trouble is, this is a USA airfield I am working on and being in the UK I can't find any maps even if they exist for such a small airfield. Am I working out my coordinates correctly or is there a more accurate way?Good point about other objects - I'll try this out just as soon as I get the opportunity.Thanks for your help.David

Share this post


Link to post
Share on other sites

Hi DavidDid you also create runways with Airport or do you use the default? In which case the best way to get the coordinates of the airport would be to open the default in Afcad, right-click anywhere and choose "properties". Remember to set the units (m or ft)correctly ("tools" -> "options" in the menu).And what about the deceimal delimiter? Better use "." everywhere (but I suppose this is default in the UK?).Peter

Share this post


Link to post
Share on other sites

Hi PeterThanks for your reply.I am using the default runway as I just want to spruce up some airfields in Washington State. Might make things look a little better when flying between two GeoRender airfields :-) I will try your Afcad suggestion - will certainly be a better option than my guesswork.Thanks again.David

Share this post


Link to post
Share on other sites

What a dumbo I am :-eek I tried the suggestions kindly made here without any success. So in desperation I uninstalled Airport for Windows, cleaned out the Registry and reinstalled everything.I created a new airport and imported the background bitmap. And then it hit me - I hadn't placed the bitmap in the middle of the screen at coordinates 0,0 :-roll Everything works OK now, so perhaps some future hapless person might learn from my mistake.Thanks, again, one and all.David

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this