Sign in to follow this  
Guest jersey shore

Effects errors

Recommended Posts

I just recently released some scenery for Ultimate Terrain USA users.(SRUT.zip) After doing so, I found out that some of the effects didn't display correctly. My regrets to those of you that downloaded them. I don't know what makes some of them float. Does anyone have any ideas? In advance, thanks.FSSpokane@comcast.net

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Lou,we had problems with smoke effect files in Misty Fjords that we were never able to explain conclusively. In some situations the chimney or fire smoke would hover several hundred feet above its intended elevation. Oddly, it didn't matter whether we specified the effect altitude as x feet AGL or as a specified elevation above sea level.These effects were placed as stand-alone XML files rather than via attachpoints to specific GMax objects; maybe that's part of the explanation?Sorry I can't be of much help. I assume it's the hovering that is the issue with your files as well? Have you been able to determine any specific situations in which the issue occurs or not occurs?Cheers, Holger

Share this post


Link to post
Share on other sites

Hi Holger-Yea, hovering is the problem. I thought that perhaps because I had the effects too close to each other or even overlapping each other was the problem, but I don't think now that that's it. If I closed and restarted FS all would be ok. If I changed from one flight to another saved flight, then the problem would show up sometimes. Especially at Long Lake. :-( Real bummer - I spent a lot of time on that one. I'm not familiar with attach points between GMAX items and effects. Can you point me to some data on that?Thanks for the response.CULou

Share this post


Link to post
Share on other sites

Hey LouHaving the effects overlap wouldnt cause this problem in my opnion. For instance, if it were light effects it intensify the effect. What kind of effect is it that is floating and did you create the effect yourself?Creating an attachpoint in gmax is pretty simple. Only problem in Gmax using this method that its a known issue that some effects(not sure if all) dont appear when arriving at an airport more then 10 km away. There is a fix around this by creating a controller for the effect, but takes some time as you have to create many attachpoints for a single effects for the time of day if you want to have it show up at certain times and not constantly on.I will look for the scenery and see for my self and try to help since i got some free time. Just let me know if u need any help and will help as best as i can.Dave

Share this post


Link to post
Share on other sites

Hi Dave-It was water effects at the Long Lake Dam in WA state (my file was SRUT.zip at AVSIM) I created it by modifying a default effect. I have three effects together at a each spill-over chute at the dam. Actually there are 2 chutes there. The "bubbly" effect of where it hits bottom is what is floating. I've attached a screenshot to show you what I mean - this time the "bubblys" are correct, but most of the time float above the dam. I also attached a .flt file so you can find it easier once you get the scenery files. I would have attached them here, but it's a 2 meg file and I didn't want to overload this forum. Thanks for any help you can give me. The same problem appears at other locations in this same scenery, but I figure that once I find out what I'm doing wrong here, I can fix the rest. Thanks again for any help and for the reply.Lou in Spokane

Share this post


Link to post
Share on other sites

Hey Lou Well im going to have problems seeing because i dont have Ultimate Terrain loaded so i really dont think i will see your problem. I did look at the effects and look ok. I think that the possibility of the effects acting this way might be due to Ultimate Terrain but im just guessing here. I also noticed that Misty Fords scenery has the same problem and also uses Ultimate Terrain Also i believe. If you created your objects with GMAX, i would give it a try and use the attachpoint script the attach the affects that way which might solve your problem. I never had this problem or seen it before so like i said before, attach the effects in Gmax. If you need a hand with it...let me know..i'll give you a handDave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this