Sign in to follow this  
Guest jersey shore

Effect problem

Recommended Posts

Gentlemen,I've got a hitch in the old get-a-long using effects. I've used them several months ago so think I know the basic drill. Now I am trying to attach any one of several effects to a place holder object without any results. When I go to FS2004 where I have placed effect, I do not see either the place holder or effect. There must be an obscure requirement that I am missing. Suggestions are greatly appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have an exclude where your trying to place the effect, if so it wont show up.Dave

Share this post


Link to post
Share on other sites

After some investigating, it appears that you are close. As this is an evolutionary project, there are excludes floating around. I just deleted a couple and it helped on a couple of fronts but not all. It appears that a review and cleansing of files in subject directory is in order. This scenery design has gotten way too complicated. One needs CSI sometimes to analyze problems!

Share this post


Link to post
Share on other sites

I could only hope that this bug is fixed with the next version of FS, but then im sure a new round of bugs will occur. If only there was one simple to use program for all aspects of scenery design...but then i wouldnt spend all this time time trying to figure things out.Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this