Sign in to follow this  
Guest mtom

Reference point as active runway problem

Recommended Posts

Hi all.Was hoping someone might be able to show how to solve a wee problem with a scenery I'm working on where the reference point of the scenery is functioning as the active runway on start up. In other words, when I go to the airport (without selecting a specific runway end or park position), it opens with the aircraft at the reference point position rather than at one end of the runway as is normally the case with the default airports in FS9.The scenery consists of an AFCAD file that contains all the airport info, and a SGX file with some generic buildings but no airport information. The runway comprise a runway taxiline but no actual runway surface, as it's an unlevel grass strip.I suspect I've not check or activated some feature of the AFCAD so that one of the runway ends function as the active runway, but I can't see what.Any clues?Cheers,Matthew.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Matthew You need to add a Start Location to each end of the runway using AFCAD.Without a Start Location on startup the plane will always be positioned at the airport reference LAT/LON.

Share this post


Link to post
Share on other sites

Hi Jim.Yes, that's what I thought at one point too. I placed start locations at either end of the runway and staill have the problem. In fact, I can move the ref point around and watch the active runway position corresponding move at each start up.Wish I could fix this. It seems so simple and avoidable.Cheers,Matthew.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this