Sign in to follow this  
Guest Foxtrot 125 Tango

Moving jetways

Recommended Posts

Does anyone knows the GUID for the jetways in FSX. I have decompiled an afcad2 bgl from fs9 using bglx and I would like to manually add a jetway section per sdk into the xml code but I don't know the guid for the jetway.Any idea?Juan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Does anyone knows the GUID for the jetways in FSX. I have>decompiled an afcad2 bgl from fs9 using bglx and I would like>to manually add a jetway section per sdk into the xml code but>I don't know the guid for the jetway.>Any idea?>>Juan>Here is one of ours from CYVR.- -Doug

Share this post


Link to post
Share on other sites

Note that this is part of an airport specification and is tied to a specific parking spot (both are required for the jetway to actually work).-Doug>>Here is one of ours from CYVR.>>>- instanceId="{115A8933-5C65-4DDC-9CAC-BAA2437B4E99}">lat="49.19564799" lon="-123.17428085" alt="0F">altitudeIsAgl="TRUE" pitch="0.00000000" bank="0.00000000">heading="30.60009564" imageComplexity="DENSE">> scale="1.00000000" /> > > >>-Doug

Share this post


Link to post
Share on other sites

I just cannot get the jetways to display no matter what I try. This is what I have done sofar: I have also tried to place just the jetway as an object with just the following code:Nothing... ZIP... No Jetway... Can anyone help?I have tried the object name "{bfcdf52b-9142-415c-8318-03c1b92ca9d9}" with and without the {} brackets. No joy... I have found that some objects in the library is locked in a way that prevents them from being used. Maybe this is one of those objects...Regards,

Share this post


Link to post
Share on other sites

>Try:>lat="-33 57.99027">lon="-18 35.82204">>Juan>Did you actually mean "lat=-33 57.99027"and lon="18 35.82204" instead?IE. {N+, S-, E+, W-};-)Cheers,Mark.

Share this post


Link to post
Share on other sites

Do you have an exclusion rectangle which has either the excludeAllObjects or excludeLibraryObjects set to "true" which overlaps that location? If so, then the jetways will not show even though they are included in your xml file.

Share this post


Link to post
Share on other sites

I have discovered what the problem is... FINALLY!I am using an exclusion rectangle to exclude the default scenery. If I use excludeLibraryObjects = "TRUE" then all the library objects, including the jetways dissapear. If I use excludeLibraryObjects = "FALSE" then the jetways are there, but so also all the other navaids and transmitters that I do not want in my scenery...I suppose that I will have to decide what is important!Regards,Nico Visagie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this