Sign in to follow this  
veldthui

BLN2SHP Error Meesage

Recommended Posts

I have got the polygon that I want to flatten with BLN2SHP and ShptoVect but am having problems. No info came with the utility so I assumed they were Lat/Long. I created the file as follows5,0-39.547745 174.262669433333-39.5497226786223 174.274204423461-39.5586921286098 174.270790956547-39.5584324340667 174.262461857393-39.547745 174.262669433333As this is what SceneGenX gave me as it is S/EWhen I use bln2shp nzha.bln FL I get an error message"unrecognised point on line 2. Data on line 2 is a line, but output file typoe is polys.Anyone able to help?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hello..the correct format for flattens has been given by Luis in the pinned topic above (exclude Autogen...) :" To put the elevation value in the bln, simply add a comma, and the elevation in metres, for example:21,0-62.8405616143641,17.9049018297125,3-62.8405595003106,17.9044590943,3-62.8427041476847,17.9044213750783,3-62.842709204644,17.9037198867089,3...... "I think you forgot to edit your file with a comma beetween lon and lat, then to specify the altitude in meters.regards, pascal

Share this post


Link to post
Share on other sites

Thanks, Missed the missing comma and added the elevation and works like a charm.Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this