Archived

This topic is now archived and is closed to further replies.

scruffyduck

Adding RWY12 Objects to LOM

Recommended Posts

Im having problems getting RWY12 object items imported into LOM, Ive followed the tutorial for it but when I try & add SOME ie: Lens Hangar objects & Balloons (both Default RWY12 Objects) Im left with an error message (see photo) & LOM then crashes & closes itself , I cant find exact instructions on how to import the RWY12 stuff in the tutorial, can anyone please explain how to do this correctly or why this is happening on some of the default items Im trying to import please, all the other objects seems to have added correctly. I would have posted this on the scruffy duck forum but it appears to be down. can anyone here help me?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It looks like one or more of the thumbnail files that should be associated with the library is missing. RWY12 xml files specify the thumbnails that are associated with each object. If they are not in your RWY12 installation then you might get this error.As the developer of LOM I had to close the forum due to spam attacks. You can contact me via this forum or directly by email jon AT scruffyduck.co.uk

Share this post


Link to post
Share on other sites

After looking through various folders etc I noticed the problems were arising from typing errors within the xml files ie: object names missing underscores or spelt with a capital letter instead of lowercase etc so i worked through them & hey presto it fixed my problem.

Share this post


Link to post
Share on other sites