Archived

This topic is now archived and is closed to further replies.

arno

Scenery Object Not Found Message in FS 2002

Recommended Posts

Hello All!It's been a long time since I've posted here, so I hope no one minds this being a somewhat lengthy post. Anyway, I ran into a small problem while installing scenery I hope one of you can shed some light on. I downloaded 86wa 2K2.zip, Kapowsin Field, Washington, by Ron Vorak and Brian Moat, from http://www.FlightSim.com. I installed it as per instructions, then went to add scenery and added it to FS 2002. However when I selected it as the departure airport the following messages appeared:"Scenery object not found, this may cause some scenery , such as some buildings, not to display, ID: 0x682406CE, 0x48E82E8B, 0xFAAF3E83, 0XA23C0FD1." This was followed by: "Scenery object not found, this may cause some scenery , such as some buildings, not to display, ID: 0xF214AE09, 0x4AB15DE8, 0x3A5A22BC, 0x757B0C21." This scenery calls for Gerrish's Trees Library, Trees_v3, Airport 202, Airport 210, ASD 2.1, VOD 27 and VOD 30 Textures which I have downloaded and installed before. Also, I have downloaded and installed Gerrish Gray's Autogen tree and building replacement textures, and both the NOVA and NOVA Gold textures previously.I emailed the authors,and got a very fast response from Ron who is one of the original authors. He kindly emailed some textures which were missing from the original file upload. Although everything was installed in the correct places, then Kapowsin Field "added," I'm still getting the error messages I mentioned before. I also spent about ten minutes on the telephone with Ron while he very patiently explained some suggestions to try and fix the problem. Unfortunately the messages still appeared so I disabled Kapowsin. I have posted about this on www.flightsim.com and www.simflight.com forums. Although people have had some good suggestions, nothing seems to have helped.I don't have anything terribly exotic installed, just standard FS 2002 stuff like Lago FSSE and FSSS, Active Sky Wxre and FS Traffic. I have a mix of freeware and payware scenery installed in FS 2002 for the Northwest of the U.S., Alaska and British Columbiam Canada. I have Emma Field, Dexterville, Dexter's landing, Frog's Head Island. Frog's Head Heights, Frenchy's Hideaway, Harvey, Concrete Municipal. Elma, Sanderson, Lago Georender 1, 2, 3, 4 and 5, plus a lot of little places done by different authors in Lago FSSE, but I don't remember all their names. I have almost all the sceneries done by Michael Carr, Tom Fica, Don Moser, and a few by Frank Betts, too. Finally, I have USA Extreme Landscapes by Abacus (includes a nice Piper Dakota) and National Parks (also by Abacus, includes a nice little DHC-2 Dehavilland Beaver) At one stage I had FS Global SE but think I uninstalled it because I did'nt see a great deal of difference. As far as the world goes I have a little bit of everything, payware and freeware. As far as I can remember I don't have any landclass files installed-I tried some from another add-on once and ended up taking them out right away because they were conflicting with something else (not sure what, though...) I also have a fairly quick PC, a HP M7640N Media Center PC, with AMD Athlon 64 X2 Dual Core 5000 processor, 320GB hard drive, and Nvidia GeForce 6150 LE graphics, so capacity ahould'nt be an issue. After all that it looks like the problem may lie somewhere else other then Kapowsin field but I have'nt got the foggiest idea of where to look. Double checked, made sure I've got current/complete versions of everything and that they are in the correct places, eg. .bgl files in scenery folder and .bmp in texture folder. I don't delete any texture files, or gauge files in the case of aircraft, in case another file needs them to work. Since the rest of my scenery displays normally and these don't appear when any other scenery area is loaded, the problem appears to be confined to this one small area. Since the default Kapowsin airfield is not that large I am assuming the culprit is probably a tree or small building. Is it possible from the error message ID to figure out what object/texture it's looking for and cannot find??? I ran into a similar problem once when reinstalling "Dexterville." Similar messages appeared and it turned out I'd forgotten to reinstall Gerrish Gray's Trees. I have a feeling it will be something really simple that was overlooked. Anyway, I'm kind of stuck here-not sure where I've gone wrong and hope some one can help....Best RegardsJoe D"Devil 505EFFC 411

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,The error messages you get are not from missing textures, but from scenery objects from a certain library that can not be found at all. So adding some textures will not solve it.Finding which object belongs to the GUID given in the message is probably something the author of the scenery can do best.

Share this post


Link to post
Share on other sites