Sign in to follow this  
scott967

Trees and Buildings

Recommended Posts

I desperately need help with screwed up scenery. I have trees and buildings randomly scattered all over Calgary airport and several other south western Alberta and BC airports. HELP. I've added lots of scenery and related stuff of which I knew nothing about...first mistake. I've tried deleting things but so far no results. I have to dodge trees and gas stations, power stations, houses on the taxiways to the terminal in Calgary and can only use Rwy 23 at Lethbridge etc.etc. Can anyone help this "idiot" ?? I want my runways and taxiways back Ricardo....PS Please make it simple....OK?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I suspect some part of your scenery install did something to your airport backgrounds. These are contained in filescenerynamwsceneryAB917130.bglIf this file is missing, it can cause your problem. Alternatively, some installed addon may be excluding the scenery layer that the backgrounds are in, giving the same effect. If it is the latter, try turning off all scenery areas other than the defaults in scenery.cfg and see it it's fixed; if so, then turn on scenery areas until the problem reoccurs.Here are a couple of screen shots with and without airport backgrounds at Calgary: http://forums.avsim.net/user_files/131435.jpghttp://forums.avsim.net/user_files/131437.jpgscott s..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this