Sign in to follow this  
Johan_Dees

vanishing a/c

Recommended Posts

Hi,I added with afcad2.2 parking spots and a runway to ETAR, and made some plans to it.Every time the plane gets the IFR clearance, it disappears.Any idea?Johan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I know of two possible reasons for this:1. There is no valid taxi route to the corect end of the runway. Go over your AFCAD file with a fine tooth comb, checking the things in the manual under Final Checks.2. The destination airport is full. Make sure there are empty spots at the destination airport that will handle your plane.Oh, one more - sometimes the ATC is just wierd... :)Hope this helps,-- Tom GibsonCalifornia Classic Propliners: http://members.aol.com/tgfltsim/index.htmlAlcoHauler Locomotive Page: http://members.aol.com/alcohauler/home/alcohaul.htmlFreeflight Design Shop: http://www.freeflightdesign.com/ San Diego Model RR Museum: http://www.sdmodelrailroadm.com/Drop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

SOME INFO:AC#1091,400,"B-52H Stratofortress 20th BS Cajun Fear"ETAR,N49* 26.23',E007* 36.02',782AC#1091,N9999,10%,24Hr,VFR,12:00:00,00:00:00,100,F,52,ETAR,14:00:00,00:00:00,100,F,0052,ETARHope this helps..johan

Share this post


Link to post
Share on other sites

Try it IFR - large aircraft have problems with VFR plans.Also, you do realize that you are just taking off and returning to the same airport, right? - does this work with large aircraft? Try sending it somewhere else.Hope this helps,-- Tom GibsonCalifornia Classic Propliners: http://members.aol.com/tgfltsim/index.htmlAlcoHauler Locomotive Page: http://members.aol.com/alcohauler/home/alcohaul.htmlFreeflight Design Shop: http://www.freeflightdesign.com/ San Diego Model RR Museum: http://www.sdmodelrailroadm.com/Drop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Hi,After testing for hours, I finally conclude that it has todo withthe airplane's gear setting AND AFCAD.Tried a recompile and finally they didnt dissapear, but taxied poorly, and vanished after some bumping.:-(Johan

Share this post


Link to post
Share on other sites

I have observed that aircraft will taxi even when the center of gravity is set too low and/or the "contact points" are not high enough. They will taxi, but they will not takeoff once in position on the runway. Seems as if the logic is a little different for the t/o mode then the taxi mode. It looks as if a little power is applied and then the logic waits to see the aircraft move before it rolls into full power mode for takeoff. I have seen this with the choppers and hot air balloons that we are working on. I think it is best if a "slight" gap exists between the wheels and the ground. To see this, land "softly" with the wheels up and then try and takeoff with out slewing and getting the old girl back on her feet. Takes a lot more "power" and you often get a "stick - slip" type of control.You can observe this using the AI Tactical Display - FS2002 debug mode. Use the debug tool to watch your vanishing aircraft and you may see what happens also.regards,Bob

Share this post


Link to post
Share on other sites

It is the model, it doesn work as AI.Not even with B747 cfg and air.. :-((Johan[A HREF=http://www.phoenix-simulation.co.uk]Phoenix Simulation Software[/A]Unofficial PSS website:www.people.zeelandnet.nl/johd

Share this post


Link to post
Share on other sites

Has anyone tested having no available gates at the destination airport? to see if it causes this problem?-DSN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this