Sign in to follow this  
wsieffert

Issues w/AI

Recommended Posts

hey all!I deleted EVERYTHING from by Traffic.bgl file, except for the actual flights I downloaded from ProjectAI. I installed Air Canada, Delta, Delta Express, US Airways, SouthWest, and a few others that I know for a fact originate out of KBNA (Nashville) for their first flight of the day. So I go to 4am local time, and wait. All I have there for aircraft are SWA, & 1 US Air. No Delta, No United, nothing else.I Decompiled with TTools, & the Delta plans are in the bgl file, the aircraft are there, but no flights.Any ideas?**Oh... I do have AI Traffic set to 100% in FS**

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would download and install AITM - http://www.molitor-home.de/FS/AITM or yRoute - http://www.spacejock.com/ to aid in trouble shooting your flights, aircraft, airports text files.You might also think about starting over with Project AI's new installer program. I recommend cleaning out all the previous autoinstaller's through their uninstaller's, then replacing the traffic.bgl in your fs2002scenedbATCScenery folder with the default traffic.bgl from your fs2002 CD's.Install the new autoinstaller, use the remove/reinstall default commercial/GA installers (you can only remove one not both of the commercial/GA before you add an airline), then add the new style installer's airline files.After you have the new files setup, you can then manually add the other airlines PAI may not have in their library using TTools.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this