Sign in to follow this  
Guest

FSFlightMax Question

Recommended Posts

Hi,Everything seems to be OK with installation (and updates) and operations, but on the Wx radar display I do not get radar returns from heavy (or light) rains (even while using the test case at Guam).I can change range, the radar is sweeping, the gain is changable, tilt is operational, etc., but the display is black otherwise. Any suggestions? (I have cross-post this to the FlightMax forum)Thanks,Robert

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

My problem has been solved by John Hnidec (from the FlightMax forum). The installation of the v1.2 pre-release 1 did the trick...althogh I got a "Shareware Timeout" about 30 minutes into a flight. I will have to sort that one out.Robert>Hi, >Everything seems to be OK with installation (and updates) >and operations, but on the Wx radar display I do not get >radar returns from heavy (or light) rains (even while using >the test case at Guam). >I can change range, the radar is sweeping, the gain is >changable, tilt is operational, etc., but the display is >black otherwise. Any suggestions? (I have cross-post this to >the FlightMax forum) >>Thanks, >>Robert

Share this post


Link to post
Share on other sites

Try opening up the microsoft weather setup screen and without changing anything click OK to exit. Worked for me.

Share this post


Link to post
Share on other sites

>althogh I got a "Shareware Timeout" about 30 minutes into a flight

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this