Jump to content

Sign in to follow this  
Wolfko

One certain plane does not show up when used as AI

Recommended Posts

I have downloaded a FSP 742 in BA livery, which does not show up, when used as AI. But It is no problem to use this airrcraft as active plane. I did following testing:- the error is not in the flightplan, as other planes show up when I use themn with the same plan.- the name of the plane in in the aircraft.cfg and in the Aircraft.txt correspond (I have actually copied and pasted the name from the airdraft.cfg file)- I have assigned this particular plane to other flightplans, which work fine with other AI airdraft, and which usually fill airports with AI, but when using them with this plane, the airports are empty. - I have checked posts here in the forum, which report problems with aircraft not showing up, but could not find a solution which helped my problem.BTW, I have not altered the aircraft.cfg file which came with this plane, except, that I changed the ui manufacturer's name (as I allways do for better localisation in the select aircraft menue).This is the only livery I have for the FSP 742, so I do not know, if it is the "FSP base model" which causes the problem or the repainted version.Thanks in advance for any ideas.Wolfgang

Share this post


Link to post
Share on other sites
Guest Captain Barfbag

Two things which are rare but not unheard-of:Check the radius of the aircraft using AITM. I've downloaded a couple of planes that had immense radius values. If the radius is too large, then it won't fit in any parking spaces and AI will leave it out.Make sure the aircraft is AI-enabled. There is a value in the .air file you need to edit with Air Editor. (It's been a while since I did this, so forgive me if I get a detail or 2 wrong.) This is a utility which allows you to play with the value in the .air file. The particular value allows you to set the aircraft to be AI-only, Flyable-only, or both.

Share this post


Link to post
Share on other sites

Hi Captain,you were absolutely right with your suspect, that the radius of the plane might be too big. As I did not have AITM to check your theory, I created a huge gate at EGLL (500 ft) and voila, that aircraft showed up at this gate. Then I downloaded AITM and changed the aircraft's radius from 150 ft to 47 ft (what is also the radius of the default 747s) and now the plane shows up also on normal sized heavy gates.Thanks a lot for your help and for pointing me to AITM, which seems to be a great utility.I do hope you'll be turning stomachs for another 55 years! :-)RegardsWolfgang

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...