Sign in to follow this  
Guest flyhi

Aircraft lands in the middle of the runway !

Recommended Posts

Hello,I face the following problem:When an AI aircraft performs a landing then it touches down the middle of the runway instead the first feets of it. As a result, it ends up straight out of the runway, turns back continue straight untill it reaches the end of the runway, taxiing/parking ok. The traffic works ok - despite this problem.This problem does not occur to all airports I have altered only at a few. I changed the approach speed/also different AI plane it didn't worked. Also increased the length of the runway didn't help also.Any idea?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This seems to depend on the aircraft - either in the .air file or the .mdl file - AI traffic is not an exact science. You could hunt around and try different aircraft or use AFCAD to lengthen the runway (this used to work with FS2002 - don't know about FS9 though). tony

Share this post


Link to post
Share on other sites

I guess there is something wrong with the ILS path. Had the same problem with EDDF 25L. Try to find the error with AFCAD. Next time give your us airport please.

Share this post


Link to post
Share on other sites

Thank you for yr replies.No mutter what aircraft i use, the problem exists.Increasing the lenght of the runway/move it as well do not help.I couldn't do much with aircraft's .air file - i believe that ever since this problem exists with all aircrafts then it has not to do with them - rather with the runway/airport.With ILS i didn't do much really becouse AFCAD -even the latest version- do not save the .bgl file with ILS addition included. Is there any other way to alter it ?The airport i am talking about is LGVO - but this problem occurs with a few others as well. So, there should be (maybe !!!) a kind of a specific solution for all runways/airports with this problem.Another thought i do, is that maybe it has to do with add-ons sceneries. Maybe topographical or navigational data slidely change in some areas. It is just a thought. Do you have an add on scenery at the specific airport you mention? Becouse i do. I have a scenery that covers all Greece. I am thinking to disable it and try an AI landing again. If you are interested about the results let me know. If you have any other ideas/thoughts just sent it.Have a nice week,nikolas

Share this post


Link to post
Share on other sites

I've had some success by moving the airport reference point in the airports.txt file in TTools. Check also that your airport elevation in FS matches the values in the TTools airports.txt file and Afcad - use FSNav to get the FS value. In my experience its a matter of trial and error till you get this correct - sometimes it requires quite large changes in the ref point - several miles down the approach - before there is a noticeable difference in landing performance. Hope it helps.

Share this post


Link to post
Share on other sites

I checked The airport reference point (if by saying this you mean the North and East Position) in the airports.txt file and TTools - this is the same, in FS as well. The differences were at elevation. I had 3 different values, one in airports.txt, one in TTools one in FS. I changed them (the same) nothing huppens. Next step i think is to change the North and East Position in airports.txt and TTools as well to the desired one. What is yr opinion?I haven't ever use FSNav. Thanx, nikolas as 'Marvin'

Share this post


Link to post
Share on other sites

The following is for FS2002 but I imagine that its the same process for FS9. Also, it may not work for you - tweaking landing characteristics is not an exact science. Personally, if my planes land at all I'm delighted!Since this landing behaviour bugs you, it might be worth changing the airport reference point in TTools. Go into your Ttools folder and run the Decompiler. Open the airports.txt file and find your airport. You will find the ICAO code; latitude (prefix N or S) and longitude (prefix W or E) values; elevation. You can change the lat and long values (the reference point) and also the elevation value. You are going to change the entry for your airport so backup this file on a floppy or in a temp folder - NOW!Open Flight Simulator and go to your airport. Using slew mode go to the runway threshold and press B and D. Note the reading in your altimeter. This is the airport elevation at that point. Enter this value in your airports.txt for your airport. Next go into cockpit view, and press W twice. Take your aircraft away from the airfield keeping on the approach - try to estimate 2 or 3 nautical miles. When you decide on a place on the approach, note the lat/long values at the top of the screen and enter them in the airports.txt for your airport. Ttools is very unforgiving of any typing mistakes in the lat/long entry so compare your new entry with the one above in case you have left out any spaces, units or signs. Save the airports.txt file. Compile (doubleclick on TCompiler). Close FS and re-boot your PC. Open FS and run your test flight. If it works, great. IF not you can try changing the reference point again - move it further away. If none of these work, the only other thing I can suggest is to reduce the altitude for this flight in your AI flight plan. Again, if you do this, follow the same backup, decompile, change, save, compile sequence. Always re-boot after changing TTools files. Hope it helps.

Share this post


Link to post
Share on other sites

Betel, thank you for being so helpful and for yr time.I'l follow yr instrs and come back.have a nice day, nikolas

Share this post


Link to post
Share on other sites

Hello Betel.Unfortunately it didn't work out. But I noticed a strange clue !When I choose this Airport (or another one airport with the same problem) -through "Go to Airport" option inside FS9- I see that there are no parking or gate choices. Only the Active Runway choice and two times the runway number - the same one !!It goes like this (For example LGVO airport - One runway numbered 32 and 19) :-Active Runway-32-32It has been sometime since I edited it with Afcad (latest ed.) -added two gates- creat an AI flightplan with TTools. The flightplan works great all arrivals/departures on schedule - no problem, but these are the choices of the Airport inside FS. It does not huppens to the rest of the airports i have altered through AFCAD. I see/choose all gates/parkings. The files (original and edited are stored properly - TTools compilation ok).And a little bit of Philosophy !Betel, you wrote that you feel ....... and you are right. One reason is this: The last weeks I am doing so much flightplanning, aircraft painting, scenery editing, airports creating, etc.etc.,......... So i've been wondering that i bought FS becouse at first and most of all i like to fly and this is what i am not doing (maybe this could be the subject of another topic!). Anyway, have a nice day, nikolas (as HAL 01)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this