Sign in to follow this  
Guest dfreed

PAI A320 family afloat after package

Recommended Posts

Hi everyone, I've installed the latest PAI Airbus package #2 and since then the entire A320 family (A319,320,321) is floating above the scenery again. I did install the latest FDE's but now w/ the installation packages they are no longer available individually. While installing I noticed that some FDE's were updated to Version 6.01, so I tried to install the older 6.00 version (I guess?!), yet the a/c are still floating a little above the scenery. Editing airport altitude didn't help, especially since all the other a/c's are firmly touching the ground. What is it with these new installation packages? Secondly, I can't seem to find FDE's for V2-models. Both A320 versions have to share the same .air file. That can't be right .. :(Thanks for any help. CF

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am assuming you are talking about FS2004 vice FS2002. If you have installed the V6 FDE into FS2002, then that my be your problem. For FS2004, I have all the latest FDE's and none of my AI floats. For the A320, I have the following *.air files:PAIA320 - PAI322V6.AIR 6/13/2003PAIA320V2 - PAI320V6.AIR 10/18/2003I can't give you dates for the two aircraft.cfg files since the dates are predicated on when I installed the updates. All the updated FDE are available at http://packages.projectai.com/fde.php .Lastly, you really need to post your problems on the PAI forums - http://www.flightsimmer.com/ . They have a FDE forum for just this purpose.W. Sieffert

Share this post


Link to post
Share on other sites

Thanks for your reply, I was talking about FS2004. The PAI320V6.air I think is what I'm actually looking for, for the V2 models at least. The problem is, that with the packages, I can't edit the aircraft individually anymore, meaning drag and drop .air files. It's all done automatically. I'guess I'll have to delete the aircraft and install them totally anew, that might do the job.I did try the PAI forums, but I have login problems there which are being discussed with the admin. at the moment.Thanks alot ... CF

Share this post


Link to post
Share on other sites

Make sure you have the latest installer, ver 2.35. You can cause an update to occur by overriding the NO box.W. Sieffert

Share this post


Link to post
Share on other sites

CF,Are you using the same aircraft.cfg file as the v1's? The contact points are controled by the .cfg file. You can change the .air files all day long and it will never address the contact point issue. You need to have a new, separate, aircraft folder with its own .cfg and .air files for each aircraft type. I have removed all my PAI mini-buses in favor of the FSP ones so I can't send you the FDE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this