Sign in to follow this  
roymar

AI traffic problem

Recommended Posts

I have been using TTools for a while now, and have had success with implementing good AI traffic into FS2004. Yesterday, I decided I wanted to add a new airline to my flight plans :-) After I did that, I decided to try it out. Now, only 1 airline shows up in FS2004. I decompiled the traffic.bgl, all other airlines are still there, all their flight plans are still there, including the new one. I have tried everything I know how, but every attempt would result in only 1 airline showing up in FS2004 (or, if I removed it, NO airlines at all). :-(I have completely run dry of ideas. Any help would be appreciated. -GoldWings-

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you checked the position of your Traffic Slider? You may have either accidentally changed it or the %traffic number in your flight plan.If you kept a copy of your original flightplan try recompiling and testing again without your additions.If still no success,use AITM (Thomas Molitor's AI Traffic Manager) to check whether your plan is being read and if it shows missing planes. Could be you changed something in your Aircraft folder. Since FS9 accepts any number of Traffic BGLs,I always create an additional traffic file for any addons - modifying my original airports and aircraft data - and with just the new flightplan. This makes for a short compilation time and easy troubleshooting. If it all works, only then do I modify my master file. Hope this helps,Roy White

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this