Sign in to follow this  
Guest Gregg580

Twilights Red Glow

Recommended Posts

On some of the shots of aircraft taken either at dawn or at sundown, there is soft, red lighting reflected off the fuse. Is there a special sky used to get this effect? I don't see it in the views I get at dawn or sundown, so I'am thinking there is either a ini setting to change or a different sky to use. Thanks.PeteAthlon 2000+Asus K7V266 Mobo512 MB RamPNY GeForce4 Ti 4400Detonator 28.32 driversXP ProFly! II patched to .230(I think this is correct)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Pete,Do you have any color reflecting off the fuselage? What color is it?

Share this post


Link to post
Share on other sites

No color. Just the normal environmental mapping effects as time changes. Goes from well lit to dark with no change in color.Thanks,Pete

Share this post


Link to post
Share on other sites

Pete, Get these files. Thanks again Matt!!!http://ftp.avsim.com/library/search.php?Se...IFly2&Go=SearchThey put a skies.ini's in your system folder. I use vesion 1. Under the UI header in the fly.ini make sure you have the line as such....allowSkyTweaker=1 Also, I would choose directx 8 T+L on start up with your setup, and greater then 32 meg on the card. This will give you the lighting effects on objects I think Randell was pointing you towards. A nice soft yellow glow.

Share this post


Link to post
Share on other sites

Pete,I would also check your Fly.ini for this setting: useEnvLighting=1As far as for setting graphics to greater than 32MB, is that really necessary Greg? I recall getting pretty good results back in my not-greater-than days. :-)

Share this post


Link to post
Share on other sites

Randall, Greater then 32 is not needed to get the T+L, but with his new geforce 4, with 128 on board, he might as well go for the high detailed textures. Good call on that env .ini entry.....I've noticed it not set itself to =1 sometimes, even after picking T+L.As always.......

Share this post


Link to post
Share on other sites

I didn't see any difference after installing the Matt's sky ini. I am running the T+L, it's the only option with the Nvida GeForce 4. I'll check the env.ini entry. I'm sure I haven't made any changes to that particular entry, so maybe that's the ticket.Thanks again guys,Pete

Share this post


Link to post
Share on other sites

Bingo! The useEnvLighting tip was the ticket. Thanks.Pete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this