Sign in to follow this  
dkohl

ROTW: Is my LFPO off center?

Recommended Posts

Taxiways and runways appear to be right on target, but I went to partk my plane and noted the airport buildings a bit off the tarmac...I have previously downloaded the taxiway and comm updates from SIMVOL. Just checking, perhaps this is intentional.-DK----Fly! II v230Dell 8200 P4/1.8G, 512MB RAM, Nvidia GF4 Ti4600 v28.83, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

DK,Same here, I thought that I was using the wrong taxiways. I actually experimented with a few I found on the ROTW site. I never managed to get their airports aligned with the 3D scenery and the taxiways.Mannie

Share this post


Link to post
Share on other sites

Hi,this is provided by the presence of the taxiway (LFPO in this case) both in TRI taxiway ( taxiusa.pod) and ROTW taxiways (Francetaxiv2.1.pod). The TRI references of the most of french taxiways are not correct and we have fixed this in our pod file.To avoid this, 2 solutions:1- extract with podview.exe from ROTW taxiways pod the 2 files .bgr and .tms (in your case, lfpo.bgr and lfpo.tms)and copy them in the Fly! II Taxiways folder (you must have SearchPodFilesFirst=0 in your fly.ini file).2- or with Vol!edit (from ROTW), cancel this taxiways in the TRI ...taxiwaystaxiusa.pod (save it before) and the Francetaxiv2.1.pod will be the alone reference to this taxiway.All is explain in the doc, but in french, for the moment.I hope my explanation clear enough, :-roll Ren

Share this post


Link to post
Share on other sites

Thanks for the explanation. My French skills are about as poor as my B777 flying skills prior to reading the manual!May I suggest one possible "fix" by ROTW? Perhaps ROTW can edit the TAXIUSA pod file and delete the taxiways fixed in the updated Francetaxiv2.1.pod file. Once complete, post this "fix" to your site and AVSIM. In the meanwhile, I will attempt to fix my copy for LFPO. Any other known taxi conflicts? Perhaps if I get this right, I'll post my revised TAXIUSA version.-DK----Fly! II v230Dell 8200 P4/1.8G, 512MB RAM, Nvidia GF4 Ti4600 v28.83, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

I don't know if I am allowed to modify a TRI pod file.If R. Harvey agreed this, I can do it.Wait for his agreement,Ren

Share this post


Link to post
Share on other sites

I'm sure its okay. Scott Cannizaro did it with his "Cities.pod" modification to exclude New York City. This accomodated his new NYC scenery. His models have been out there for several months with no complaint.-DK----Fly! II v230Dell 8200 P4/1.8G, 512MB RAM, Nvidia GF4 Ti4600 v28.83, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

Hallo ReneI extracted the LFPO bgr and tms files from the Francetaxiv2.1.pod and placed them in the Taxiways folder.Starting the sim my plane appears to be on the platform(it was placed in the grass-fields first) but the platform still does`nt reach the buildings.?????????See the picture.Did I do something wrong?GreetzLeen de JagerEHRD

Share this post


Link to post
Share on other sites

Hello allI placed the BGR and TMS files in the taxiways folder first, as Rene suggested.The right place for them is DATA ,I think.This does`nt solve the problems with the platform not reaching the buildings at LFPO.I did the same with the LFLL tms and bgr filesAt this airport the startposition of my aircraft was in the greenfar from the platform.After doing the trick with the extracted tms and bgr files the problem was fixed.Most likely,in my opinion, the platform problems at LFPO need anothersolution.GreetzLeen de JagerEHRD

Share this post


Link to post
Share on other sites

Gentlemen-the POD3 format allows for "priority" setting. If you set a lower number for the POD file priority, any file inside it will override any default TRI POD file.I guess Rene, the solution for your files is to POD them in POD3 format, using a low priority (but not too low so it overrides any future corrections!) ;-).

Share this post


Link to post
Share on other sites

in response to the post #7Sorry, sorry, sorry,First, the .bgr and .tms must be placed in Data folder when they are out of their .pod files.(in this case, don't forget to have SearchPodFilesFirst=0 in the Fly.ini file).But, I am agreed with Leen, this solution is for the most of the taxiways fixed by ROTW in its package, but the problem for LFPO is different. I ask Yves to have the good answer.Just wait a little....I come backRen

Share this post


Link to post
Share on other sites

Thanks Lefteris,I transmit this good information in the group and we apply it in our pod files.Thanks again,Ren

Share this post


Link to post
Share on other sites

Hi Lefteris,Didier (from ROTW) has developed a program to create POD without loading Fly! (soon on avsim)This program allows to modify some pod characteristics as the priority for a pod3 file.I looked at the taxiusa.pod to know its priority, and... it's a POD2 file. Then, for this case, the priority solution seems not the way.http://ftp.avsim.com/dcforum/User_files/3cecdd8043c89ba7.jpgHave I forgotten something?Am I to convert Taxiusa in pod3 format?Ren

Share this post


Link to post
Share on other sites

Any ideas yet?-DK----Fly! II v230Dell 8200 P4/1.8G, 512MB RAM, Nvidia GF4 Ti4600 v28.83, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this